GBA VC on AuReiNAND not working

Discussion in '3DS - Flashcards & Custom Firmwares' started by sup3rgh0st, Mar 17, 2016.

  1. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    I'm currently running an o3DSXL with AL9H booting into AuReiNAND. I installed Mario & Luigi: Super Star Saga to both the emuNAND and the sysNAND, however I am getting stuck on the "Error has Occurred" screen. Anyone have any suggestions on how to remedy my situation? Thanks.
     


  2. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    208
    70
    Oct 29, 2015
    United States
    New York
    Did you install patched agb_firm?
     
    astronautlevel likes this.
  3. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    No, I thought it was already patched with AuRei? Is the agb_firm a one-time patch on the NAND or is it on the gba cia
     
  4. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    208
    70
    Oct 29, 2015
    United States
    New York
    Aureinand does not include that kind of patching, it's a one time install
     
  5. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
  6. Gcentrex

    Gcentrex GBAtemp Regular

    Member
    208
    70
    Oct 29, 2015
    United States
    New York
    sup3rgh0st likes this.
  7. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    sweet, thanks
     
  8. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    Hmmm, I installed the AGB_FIRM patch to my sysNAND, but still no luck. I tired with two different GBA games, both installed on emu and sys NANDs.
     
  9. 'Don

    'Don Man in a Box

    Member
    162
    170
    Dec 31, 2015
    Jamaica
    Hemshof
    Install the patched Firm to emunand
     
  10. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    FBI gives me an install failed error saying that "DESCRIPTION_INVALID_COMBINATION". When I installed the cia to sysNAND, it prompted me for an overwrite which I accepted.
     
  11. 'Don

    'Don Man in a Box

    Member
    162
    170
    Dec 31, 2015
    Jamaica
    Hemshof
    Hm try to search the titleid of agbfirm and delete it with fbi and then try to install it.
     
  12. astronautlevel

    astronautlevel Trying to Find My Way

    Member
    4,026
    4,964
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    Are you installing with destination SD or NAND?
     
    sup3rgh0st, seijinshu and 'Don like this.
  13. seijinshu

    seijinshu ...

    Member
    483
    120
    Jan 6, 2016
    United States
    ...
    That happens when you try to install to the SD. Make sure that you install to NAND.
     
  14. Cha0s Em3rald

    Cha0s Em3rald Advanced Member

    Newcomer
    78
    107
    Oct 12, 2015
    Try installing it again, it should install fine this time, after the failed overwrite it usually installs fine

    Edit : like everyone said above make sure 100% you are installing to nand,
     
    Last edited by Cha0s Em3rald, Mar 17, 2016
  15. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    I installed the AGB_FIRM patch to the sysNAND (destination NAND) without issue. However I am unable to successfully boot into any GBA VC. Trying to install to destination SD lands me on the "DESCRIPTION_INVALID_COMBINATION" error.
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,842
    5,007
    Mar 17, 2010
    Norway
    Alola
    You are not supposed to install it to SD, as it's a system title and therefore needs to be on NAND. But NAND/SD probably doesn't mean what you think it does - it's not sysnand/emunand. You need to be booted into the NAND you want to install them on, NAND/SD simply means whether it installs to the Nintendo 3DS folder on your SD or to your sysnand/emunand partition (whichever one you are currently running)
    You may need to have it installed on both sysnand and emunand if you are using emunand, but I'm honestly not sure.
     
  17. Tomy Sakazaki

    Tomy Sakazaki GBAtemp Advanced Fan

    Member
    768
    209
    Oct 23, 2006
    Brazil
    You must install when in emuNAND with destination set to NAND.
     
  18. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    How would you suggest I go about installing cias when in sysNAND? My sysNAND is on 9.2, and I have Cubic Ninja
     
  19. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,842
    5,007
    Mar 17, 2010
    Norway
    Alola
    Boot AuReiNand while holding L to enter sysnand with sig patches. Then run FBI through H&S inject or *hax.
     
  20. sup3rgh0st
    OP

    sup3rgh0st Top Tier Ghost

    Member
    271
    168
    Apr 22, 2010
    United States
    Booting while holding L dumps me on a black screen. My sysNAND is on 9.2, and I'm using A9LH... Am I missing a part of the set-up? I'm looking here under the Regular Mode section.