Gateway Ultra "An error has occured"

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mylink5, May 2, 2016.

  1. Mylink5
    OP

    Mylink5 GBAtemp Fan

    Member
    377
    53
    Dec 22, 2010
    Greece
    Greece,Thessaloniki
    Hello there! I have an o3DS XL updated to the latest emunand with a Gateway card updated to the latest update. But I encounter the following issue. I've been playing Kingdom Hearts 3D with no problems, until I walk on a specific area, where a load screen pops up (for a cutscene I'd guess).Then the loading symbol freezes and I get the "An error has occured" screen. My brother faces the same problem with Pokemon Omega Ruby, where this screen pops up on a specific point in the game. What could be causing this? Any solutions? Thanks in advance!
     
  2. XxShalevElimelechxX

    XxShalevElimelechxX GBAtemp Regular

    Member
    167
    100
    Mar 30, 2016
    Israel
    Hi, im not certainly sure, but i thing the roms are corrupted.
    try to redownload them from a different website, i recommend "that iso site";)
     
  3. nxwing

    nxwing GBAtemp Addict

    Member
    2,007
    4,078
    Jul 22, 2013
    Philippines
    The Capital
    What microSD card are you using?
     
  4. GothicIII

    GothicIII GBAtemp Fan

    Member
    498
    137
    Jan 4, 2015
    Gambia, The
    Most likely a MicroSD problem (too slow/fake mSD). Change it or install the games as CIA onto the SD Card of the 3DS. Especially Pokemon is really picky about slow MicroSDs.
     
  5. Mylink5
    OP

    Mylink5 GBAtemp Fan

    Member
    377
    53
    Dec 22, 2010
    Greece
    Greece,Thessaloniki
    Thanks for the responses! I have an 8GB intenso micro sd HC class 10 in my gateway and an 8GB SanDisk Ultra Micro SD HC Class 10 into a Kingston adapter (for some reason :P ) in my 3DS
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,895
    5,045
    Mar 17, 2010
    Norway
    Alola
    Never heard of that brand but it's most likely a corrupted ROM. Try a different ROM and if that doesn't help, backup the card, format it and run H2testw to test the card for errors: http://www.heise.de/download/h2testw.html (site is in german but the software is in english)
     
  7. Zetman

    Zetman GBAtemp Regular

    Member
    109
    22
    Jan 2, 2016
    Italy
    maybe i'm wrong, but if you can extract the rom from the zip archive it should be fine, isn't it?
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,895
    5,045
    Mar 17, 2010
    Norway
    Alola
    Unless it's a bad dump, or it got corrupted after extraction. Or it didn't come in a zip archive at all (not all uploaders zip/rar their uploads)
     
    TheKawaiiDesu likes this.
  9. migles

    migles Mei the sexiest bae

    Member
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    6,838
    4,578
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    i had a case of a usb pen drive corrupting files at a specific space
    i would copy documents into the pen drive, it would appear everything ok, but if i would open the file, halfway it would give gibberish data
    used the tool @The Real Jdbye told and it verified there was indeed a problem with the pen...
     
  10. Mylink5
    OP

    Mylink5 GBAtemp Fan

    Member
    377
    53
    Dec 22, 2010
    Greece
    Greece,Thessaloniki
    Hello again! I just tried another ROM for Kingdom Hearts and it works just fine! Although, when I connected the Micro SD to put the ROM in, Windows did advice me to run a scan on my SD card... Will investigate further on this matter and try the same for Pokemon. Thanks for the help!