Gateway Question (A9LH/Luma)

Discussion in '3DS - Flashcards & Custom Firmwares' started by Skeet1983, Sep 25, 2016.

  1. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    2,681
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    I have A9LH/Luma installed on my N3DS and am on 11.1 System Update. When I press down key to boot into Gateway Mode, it shows Gateway screen and says to press L+R+Select to boot into Fast Boot Gateway Mode. Is that normal? I am also using the latest launcher.dat that works with 11.1. When I was on 11.0, I could just go into Gateway Mode with the down key/button. Am not sure what caused the change... Thoughts on this appreciated :)
     
    Last edited by Skeet1983, Sep 25, 2016
  2. Yavai

    Yavai Member

    Newcomer
    15
    3
    Aug 29, 2016
    I mean I have also A9LH/Luma installed, how can you still enter in gateway mode?? I would be really interested in knowing how to do this
     
  3. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    2,681
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    Wait a sec, Gateway can't be used with A9LH and Luma?
     
  4. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    560
    146
    Oct 20, 2007
    if you have arm9 v1 yes if you have v2 just use bootctr9 and it should work as intended
     
    cvskid likes this.
  5. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    2,681
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    What do you mean? What is bootctr9?


    Sent from my iPhone using Tapatalk
     
  6. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    560
    146
    Oct 20, 2007
    Bootctr9 is a payload loader for arm9 you should be able to boot gateway arm9 plugin and the rest of Luma plug-ins just by assigning buttons in the ini, just search for it in this site or in Google
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,095
    5,945
    Nov 23, 2014
    Australia
    Canberra, Australia
  8. TheTheTony

    TheTheTony Member

    Newcomer
    30
    5
    Aug 5, 2016
    United States
    I think your using gw sysnad mode and the last launch.bat was from 4.0a which didn't need to do that to launch in to the gw sysnand
     
  9. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    2,681
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    So, which Gateway launcher do I need? My N3DS has A9LH/Luma installed and I am on 11.1.
     
  10. Skeet1983
    OP

    Skeet1983 GBAtemp Addict

    Member
    2,681
    187
    Apr 22, 2012
    United States
    Somewhere, out there...
    Does the 4.0a launcher work with System Update/Firmware 11.1?


    Sent from my iPhone using Tapatalk
     
  11. TheTheTony

    TheTheTony Member

    Newcomer
    30
    5
    Aug 5, 2016
    United States
    So for gw when they were implementing a9lh, the 4.0a was the leaked version on the launcher.dat, it didn't have a protection going into gw sysnand mode, the L+R+select, so after 4.0b they put in the protection from going into gw sysnand mode, because they didn't bother to put firm protection to gw sysnand mode, so it intended to be used with emunand, and if you are on 11.1+ you have to use their latest launcher.dat because it required for the multirom osd to work because nintey changed the homemenu