Gateway Not Booting After Update

Discussion in '3DS - Flashcards & Custom Firmwares' started by Vorkhan, Jan 7, 2015.

  1. Vorkhan
    OP

    Vorkhan Newbie

    Newcomer
    5
    1
    Jan 7, 2015
    Hi there, I'm relatively new to the scene so I apologise if I've missed an obvious answer to this, but I did research a bit and search the forums on my own before asking.

    My problem is that I'm trying to update from Gateway 2.0b to 2.7 and after completing the blue card step I can no longer get into the Gateway menu via Settings -> Other Settings -> Profile -> DS Profile. Generally doing this displays the Gateway logo briefly, but then both screens go black and it kicks me back to the home screen.

    To be clear what I mean by "after completing the blue card step" is that I downloaded the new Gateway 2.7 files, copied the contents of the Blue Card (R4i) folder to a micro-SD card, which I inserted into the blue Gateway card, and put into the 3DS. I then launched the Labyrinth "game" or whatever it is from the home screen, and started the Gateway installer. It installed seemingly correctly. Upon going back to the home screen and trying to get to the Gateway menu, I get the above problem.

    Thanks in advance for any advice.
     
  2. cherryduck

    cherryduck GBAtemp Regular

    Member
    214
    57
    Jul 1, 2007
    The far side of the moon
    I've had similar problems in the past, what worked for me was to format the micro SD card (in the red card). Obviously backing up and restoring ROM files before and after.

    If you boot it up without the gateway card in does it go the menu where you can choose the mode, dump cartridges etc?
     
  3. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,288
    718
    Jun 14, 2011
    Gambia, The
    Bavaria
    Did you copy the new Launcher.dat to the SD card in your 3DS? Did you try re-formatting the SD card in your 3DS?
     
  4. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Just for future reference, as long as you have used the Gateway blue card before on the 3DS, you don't need to do it again (unless told to by Gateway). All you need to do is replace the Launcher.dat file on the SD card.
     
  5. Pestilence204

    Pestilence204 GBAtemp Fan

    Member
    308
    162
    Mar 15, 2014
    Canada
    Are you sure that it's kicking you back to the home screen? You're sure that isn't just Gateway mode? It would probably either just go black and stay black, or give an error before even showing the GW logo.
     
  6. Cartman401

    Cartman401 GBAtemp Regular

    Member
    130
    10
    Nov 7, 2002
    For me, that's just how it works.

    With the red card in when I open the profile, it shows the logo briefly, then drops to the main 3ds screen... Gateway mode is enabled.

    Without the red card, I get the gateway menu.
     
  7. Arnold0

    Arnold0 GBAtemp Fan

    Member
    384
    114
    Oct 1, 2011
    France
    Vire, France
    It is intended, with the red card inserted it will show GW logo for a few secs then lunch Gateway mode. If you want the menu keep L pressed when clicking on DS profile or start GW mode without the red cart inserted and GW menu will show.
     
  8. Vorkhan
    OP

    Vorkhan Newbie

    Newcomer
    5
    1
    Jan 7, 2015

    Actually, yes. I just tried getting into the menu when the red card is not inserted, and it worked. It also shows Gateway 2.7 at the top. Now that I've managed to do that and format the emuNAND everything seems to be working, even with the red card in. Thanks!
     
    mercluke likes this.