Gateway Mode EmuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hyoretsu, Nov 11, 2016.

  1. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Whenever I try to boot into Gateway Mode (SysNAND 9.2 and EmuNAND 11.2, through homebrew and BootCTR9), the screen stays blacks and starts blinking crazy. I have the latest version of Gateway.
     
  2. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    Here you'll find the answers you seek.
     
  3. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,743
    2,602
    Dec 8, 2014
    United States
    Ohio
    you're using arm9loaderhax? i can send you a zip of files, just extract to root and gateway will work again (if you're still having this problem by tomorrow, I can't send tonight)
     
  4. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    This guide only says about Gateway through Luma, not through BootCTR9, and the fix for black screen is for those who don't have EmuNAND, which I do.





    Please.
     
    Last edited by Hyoretsu, Nov 11, 2016
  5. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,038
    1,821
    Dec 1, 2002
    You didn't read past the first paragraph did you?

    Well, I'm out. I gave you the answer, I really can't do any more than that. Best of luck.
     
    Quantumcat and OrGoN3 like this.
  6. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,042
    458
    Apr 23, 2007
    United States
    Is your system softmodded or do you just use the gateway cart? If you never did A9LH your device, then you can't use BootCTR9.
     
  7. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    I have a9lh+BootCTR9+Luma3DS+Gateway+EmuNAND.
     
  8. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,042
    458
    Apr 23, 2007
    United States
    From the tutorial Zidapi linked to

    So, if BootCTR9 is not booting up the gateway payload, you may be using A9LH v1. Do you know if you are using v1 or v2? If you are unsure, simply update your A9LH (https://plailect.github.io/Guide/updating-a9lh).

    You have to boot up Gateway as a payload, not through the homebrew channel. It simply will not work that way. If this is what you were doing, stop. Add the Gateway payload as a payload to BootCTR9 and go from there.
     
  9. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    It boots the Gateway payload, but after the red dragon disappears, the screen stays black. Then, when I boot, it blinks as crazy.

    And I probably have a9lh v2, cause I installed it yesterday.
     
    Last edited by Hyoretsu, Nov 11, 2016
  10. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,042
    458
    Apr 23, 2007
    United States
    Then go back to the link that Zidapi set you up with and scroll to the bottom of the first post to the section literally entitled "!~Getting Black Screen After Dragon Logo and After Following This Guide~! (PLEASE READ)".
     
  11. Hyoretsu
    OP

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    Trying to create EmuNAND instead of RedNAND. Also, I have a9lh v3, because I can boot my console without the microSD.
     
  12. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,042
    458
    Apr 23, 2007
    United States
    A9LH V.3 or V3? V.3 was the old SDLess booting. Perhaps you are referring to Aurora's current A9LH as V3? This supports SDLess booting by loading Luma from CTRNAND. In any case, have you ever had an emuNAND on that SD card? You can format an emuNAND with emunand9 payload.....