Gateway and Update Emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by tairo, Jul 10, 2014.

  1. tairo
    OP

    tairo Advanced Member

    Newcomer
    60
    1
    Mar 7, 2013
    Hi , Would there be a problem if I set a gateway up as new now and update emunand via wifi ? ie would the new update change anything for gateway users ?
     
  2. Unjustly

    Unjustly Member

    Newcomer
    18
    4
    Mar 31, 2014
    Netherlands
    I assume you mean updating your emunand. If so, the 8.0 update makes emunand not boot anymore, as the 7.x keys are now implemented all over the system. For now just wait until gateway releases their new update, they've already said that it's a problem they can overcome.
     
  3. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    Good to know. I'm on 4.5 and when I get the gateway will all my games work (except ones on a firmware over 4.5)?
     
  4. Chiejina

    Chiejina GBAtemp Regular

    Member
    144
    79
    Jul 26, 2011
    United States
    All will work, except those 7.1+
     
    elmoemo likes this.
  5. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    Yes, to clarify this. All games will work due to firmware spoofing. The only ones not working are those developed with the 7.x SDK because they use the new keys.
    As far as I know, the only game like that right now is Tomodachi Life. Maybe someone else can tell us what other games are developed with the 7.x SDK.

    Just so it's clear. Just because a game might require a 7.x firmware usually doesn't mean they're developed with the 7.x SDK. So, almost all games will work.
     
    elmoemo likes this.
  6. tairo
    OP

    tairo Advanced Member

    Newcomer
    60
    1
    Mar 7, 2013
    so pokemon x and y etc will work if you dont update emunand ?
     
  7. elmoemo

    elmoemo GBAtemp Advanced Fan

    Member
    568
    122
    Dec 4, 2012
    No pokemon won't as its on a higher firmware afaik.

    But someone with a gateway - can you update emunand with a retail card like pokemon on a higher firmware??
     
  8. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,458
    592
    Dec 24, 2013
    United States
    Yes pokemon x and y will work with no problems, even if your 3DS is on a 4.x Emunand.
     
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Yes, but you can't do local trades on emunand 4.X