gateway 3ds failed to load part of this page

Discussion in '3DS - Flashcards & Custom Firmwares' started by Philippe Boissard, Nov 22, 2016.

  1. Philippe Boissard
    OP

    Philippe Boissard Member

    Newcomer
    20
    2
    Dec 1, 2015
    Yea i know how to use google.
    But the answers i got where no help for me unfortunately.

    So i am hoping some of you could help me with this.

    Here is what i can say so far.
    Firmware 4.2

    Using the guide from https://plailect.github.io/Guide/

    When i reach the step saying:
    "Open the browser and go to one of the following URLs on your 3DS"

    I get "gateway 3ds failed to load part of this page" and browser crashes.
    Any advice in here :/ ?
     
  2. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Last edited by Just3DS, Nov 22, 2016
  3. Philippe Boissard
    OP

    Philippe Boissard Member

    Newcomer
    20
    2
    Dec 1, 2015
  4. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    Looks like your internet is not stable, make sure you are not using any proxy settings in nintendo wifi settings (better try remove and add access point again), or try another wifi network.
     
  5. Philippe Boissard
    OP

    Philippe Boissard Member

    Newcomer
    20
    2
    Dec 1, 2015
    still failing ... with new connection.. tried 2 new.
    Even tried to restore the 3ds before doing so.
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,099
    5,947
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try being tethered to your phone. This helped some others.
     
  7. Philippe Boissard
    OP

    Philippe Boissard Member

    Newcomer
    20
    2
    Dec 1, 2015
    i made a workaround.
    Since i was so lucky to have a flashcard, barely knew what it was until i took a look at it.
    Lol.

    Anyways.
    Im screwed again .. omfg.

    Guide says:

    1. Go to “Ticket/Titlekey Options”, then select “Ticket Dump (SysNAND)”
    2. Press (Select) to eject your SD card, then put it in your computer
    3. Delete all .tik files in the /files9/ folder that do not start with “00-“
    4. Leave all the .tik files that do start with “00-“ in the folder
      • If none start with “00-“, then just continue.
    5. Reinsert your SD card into your 3DS, then press (B)
    Section III - ctrtransfer
    1. Go to “SysNAND Options”, then “CTRNAND Transfer”, then “Auto CTRNAND Transfer”
    2. Select the 2.1.0 ctrtransfer image when prompted by pressing (A)
    3. If you do not already have a NAND backup, backup SysNAND to NANDmin.bin when prompted by pressing (A)
    4. Allow the transfer process to proceed automatically, this may take some time
    5. Once the transfer is complete, press (B) to go back
    6. Press (Select) to eject your SD card
    7. Delete the 2.1.0 ctrtransfer image .bin and .bin.sha from the /files9/ folder on your SD card
    8. Clear Home Menu’s extdata by navigating to the following folder on your SD card:


    Problem is... this is what i can see i menu:

    Titlekey decrypt options
    - inside there is no “Ticket Dump (SysNAND)”.

    Sysnand options
    - Inside there is no "auto ctrnand transfer" or anything alike.

    Wtf is this guide guys xD !

    i made a little video of what is showing up on my screen.
    Please help me a little, this is not the place where you do "Trial and error" until it works.

    Video link for what happends: https://www.youtube.com/embed/mGnQQXfZnO4
     
  8. Minasodrom

    Minasodrom GBAtemp Regular

    Member
    101
    29
    Jun 17, 2015
    Australia
    your decrypt9 is from march, could you not have downloaded the latest version?
     
  9. Philippe Boissard
    OP

    Philippe Boissard Member

    Newcomer
    20
    2
    Dec 1, 2015
    Hmm .. will look it up at home.
    Though i got all my files from the links provided at the guide
     
  10. Minasodrom

    Minasodrom GBAtemp Regular

    Member
    101
    29
    Jun 17, 2015
    Australia
    checked the links, they are fine, just make sure you chose the most recent build on github
     
  11. Philippe Boissard
    OP

    Philippe Boissard Member

    Newcomer
    20
    2
    Dec 1, 2015
    ok i got it working.
    Thanks minasodrom. seems i got the wrong version for some reason.
    Dont know when that happend.
     
    Minasodrom likes this.