Gateway 2.3b weird issue.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Neglesh, Oct 5, 2014.

  1. Neglesh
    OP

    Neglesh Member

    Newcomer
    32
    1
    Jun 24, 2012
    Hey,

    So I have been using gateway for quite sometime now. Recently I was mucking around to try and make Super Smash Bro's work online by playing with some headers. Anyways, I think I have stuffed something up and now my gateway doesn't want to emulate my emunand.

    So basically, I can load gateway 2.3b fine, press 'select' to bring up the games, and they run fine. However I have had Pokemon Y online working for a few days by using my retail header. Now when I try connect to the internet it's asking me to update my system firmware. So I launched gateway, went back into my 'System Settings' and it says it's running firmware 4.5.0-8E and not the latest (8.whatever)

    TL;DR - My gateway DS isn't emulating the firmware to the latest (8.whatever)

    Any idea wtf is going on?
     
  2. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Did you ever install emunand? Region spoofing is no longer available and it sounds like you never actually installed it
     
  3. Neglesh
    OP

    Neglesh Member

    Newcomer
    32
    1
    Jun 24, 2012
    How could I be so stupid, lol. I completely forgot I just had to format the emunand...

    Thank you very much
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Glad it was easy, also remember for SSB you need a 4gb or higher big SD card
     
  5. placebooooo

    placebooooo GBAtemp Advanced Fan

    Member
    725
    97
    Aug 9, 2013
    United States
    Philadelphia
    edit: never mind
     
  6. Neglesh
    OP

    Neglesh Member

    Newcomer
    32
    1
    Jun 24, 2012
    About that, even with my 4GB SDHC card I still got the black screen freeze. That's when I gave up haha.
     
  7. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    540
    186
    Nov 21, 2013
    United States
    Illinois

    Also, SSB takes like... 20 seconds to load. Does the same thing for me when you first start it up. Just be patient and don't panic at first. If it's been over a minute, than yeah it's definitely frozen.