Games with req FW 3.61

Discussion in 'PS Vita - Hacking & Homebrew' started by niche2k, Sep 25, 2016.

  1. niche2k
    OP

    niche2k Newbie

    Newcomer
    9
    0
    Dec 12, 2014
    Gambia, The
    i bought darkest dungeon and after the preload when I click the bubble it says it needed Firmware 3.61 .
    [​IMG]
     
    Last edited by niche2k, Sep 25, 2016


  2. Enigma Hall

    Enigma Hall GBAtemp Advanced Fan

    Member
    641
    195
    Feb 6, 2013
    Brazil
    Oh no. O_O
     
  3. ArugulaZ

    ArugulaZ GBAtemp Fan

    Member
    488
    106
    Sep 17, 2009
    United States
    I had a similar problem with Downwell. It forced me to upgrade to 3.60, but it actually wasn't a big deal because that's the firmware revision compatible with Henkaku.

    Pretty good idea to list all the games that require later firmwares, though. I thought about getting the Day of the Tentacle remake, but if it forces an upgrade, I'll pass.
     
    MUDD_BR likes this.
  4. Enigma Hall

    Enigma Hall GBAtemp Advanced Fan

    Member
    641
    195
    Feb 6, 2013
    Brazil
    Strange. Day of tentacle works for me but require a net save and not let the game start in the airplane mode. I dont even try enable my network. Ius the same error for you or it calls a 3.61 message?
     
  5. niche2k
    OP

    niche2k Newbie

    Newcomer
    9
    0
    Dec 12, 2014
    Gambia, The
    It calls the message update to 3.61 .
     
  6. niche2k
    OP

    niche2k Newbie

    Newcomer
    9
    0
    Dec 12, 2014
    Gambia, The
  7. Enigma Hall

    Enigma Hall GBAtemp Advanced Fan

    Member
    641
    195
    Feb 6, 2013
    Brazil
    My not. You had start the game connected?
     
  8. Meteor7

    Meteor7 Guess where this thumb goes.

    Member
    858
    814
    Jun 9, 2014
    United States
    New Jersey
    It's almost as if Sony blocking Henkaku with their latest firmware has actually caused people to not buy newer games for their system, either through their digital storefront or in physical format, further incentivizing piracy and exacerbating the problem they claim to be trying to fix.
    But that would be ridiculous.
     
    MKKhanzo, CheatFreak47 and Glyptofane like this.
  9. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,107
    957
    Jun 13, 2015
    United States
    California
    This is...SAD... I'm running HENkaku on my 2 PS Vita systems, I have lots of games bought mostly on PSN and even tho now I could pirate games instead of buying them... I haven't... have kept buying all the games that I want instead...

    I refuse to update my systems and lose HENkaku access, why would Sony not take my money anymore? :(

    — Posts automatically merged - Please don't double post! —

    Now that I think about it... They are probably (obviously) doing it because they don't want people to dump newer games and upload them to filesharing websites so other people can pirate... One person buys/dumps and tousands play it, usually that's how it usually works.

    And once again piracy ruins it for everyone :hateit:
     
  10. Maverick81PL

    Maverick81PL Advanced Member

    Newcomer
    82
    26
    Oct 8, 2013
    Poland
    Bojanice, Walbrzych, Poland
    You must have run HENkaku latest version to run dumped games that requires 3.61!
     
  11. Chrisssj2

    Chrisssj2 GBAtemp Maniac

    Member
    1,303
    108
    Feb 12, 2008
    Netherlands
    What does this mean? xD youre saying 3.61 games can be dumped and played/?

    Btw read this guys. it may be possible
    https://ghostbin.com/paste/sa9kz
     
    Last edited by Chrisssj2, Sep 26, 2016
  12. Maverick81PL

    Maverick81PL Advanced Member

    Newcomer
    82
    26
    Oct 8, 2013
    Poland
    Bojanice, Walbrzych, Poland
  13. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    No it's not :

     
    Count Duckula and aos10 like this.
  14. Chrisssj2

    Chrisssj2 GBAtemp Maniac

    Member
    1,303
    108
    Feb 12, 2008
    Netherlands
    Dont whine buy a 3rd vita like me!
    But yeah I wish the game was dumpable.
     
    Last edited by Chrisssj2, Sep 26, 2016
    retrofan_k likes this.
  15. wurstpistole

    wurstpistole N3DS B9S

    Member
    2,530
    911
    Nov 19, 2015
    Gambia, The
    Uh oh. Kinda makes me think world of ff will also require 3.61...
     
  16. Maverick81PL

    Maverick81PL Advanced Member

    Newcomer
    82
    26
    Oct 8, 2013
    Poland
    Bojanice, Walbrzych, Poland
    Game with modified files that required 3.61 works fine on 3.60 with run HENkaku ;-)
     
  17. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,107
    957
    Jun 13, 2015
    United States
    California
    From the pastebin itself:

    "I cannot spoon feed you. If something isn't right you can try problem solving"

    More like: "No one else will get it to work and I'm just going to troll everyone by telling them they aren't doing it right"

    Have you done it yourself? You are giving this random internet user waaaaay too much credit without any actual proof that this works at all...
     
    Last edited by Tony_93, Sep 26, 2016
  18. Count Duckula

    Count Duckula .

    Member
    615
    150
    Aug 17, 2008
    I cancelled my pre-order of lumo physical after it was delayed for a 2nd time for this reason. If it requires 3.6 or below I'll order it again after its released.
     
  19. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,107
    957
    Jun 13, 2015
    United States
    California
    @Maverick81PL Basically "tell your vita the system version is 3.61 > dump the game > tell the game it can run in 3.60 > run the game in 3.60" :glare:

    This is way too easy to actually work, that's not an actual way to bypass encryption lol

    Edit:

    From the pastebin itself again
    "I dont have any games that require 3.61, but this is what I expect to work"

    Don't know how K missed that the first time around (I didn't actually read the "disclaimer" and went straight for the steps so...) wishfull thinking clown confirmed xD
     
    Last edited by Tony_93, Sep 26, 2016
  20. NeroAngelo

    NeroAngelo Clueless Importer

    Member
    174
    42
    Dec 31, 2003
    Libya
    I'm always baffled by people who hack their consoles, and then cry when the parent company fights back ...