Games with 4.1.0 Firmware or Higher

Discussion in 'Wii U - Hacking & Backup Loaders' started by Kola721, Jun 20, 2014.

  1. Kola721
    OP

    Kola721 Newbie

    Newcomer
    2
    0
    Jun 20, 2014
    United States
    Hey,

    I recently bought a used Wii U for a good price. However when I try and update the system I get the infamous 162-0002 and 105-3102 error code. I was reading a bit and saw some talk about games containing firmware upgrades on the disc. Are there games with firmware 4.1.0 or higher out? and would this work to solver my problem?

    Thanks
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    MK8 has 4.1 - probably aren't a whole lot out other than that seeing as 4.1 is only 3 months old. So any games probably released in the last month might have it. MK8 has 4.1 for sure.

    Sounds like you possibly have a vWii brick on the hand?
     
  3. Kola721
    OP

    Kola721 Newbie

    Newcomer
    2
    0
    Jun 20, 2014
    United States
    Well the person I got it from couldn't update it. The hard drive was wiped. I have mario kart 8 right now and it won't install the update.

    Right now I am thinking I might get a wii game, try and get hackmii/homebrew on there, then install the proper iOS files.

     
  4. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    Yep, good luck with that. Like I said, it can be a vwii brick depending on what they did with it. Here's to hoping they at least have a CIOS and didn't do something stupid like patch 58.