Games on FAT32 formatted USB not launching

Discussion in 'Wii - Hacking' started by azure_ninja, Jul 13, 2017.

  1. azure_ninja
    OP

    azure_ninja Newbie

    Newcomer
    2
    0
    May 29, 2017
    United States
    Using a brand new SanDisk Cruzer Glide, which is on the compatibility list.
    Using the latest versions of USBLoaderGX, WiiFlow, and Configurable USB Loader

    When I format the flashdrive as FAT32 (32kb cluster) and transfer the games using Wii Backup Manager, all three launchers have no issue detecting the games. However, when I launch them I am brought to a blackscreen where I must powercycle the Wii to return to the menu.

    However, when I format the drive as WBFS and transfer the games the same way, all three launchers detect and launch the games just fine.

    I also tried FAT32 format following the same steps as listed above on a random old 1GB flashdrive and it worked without a problem. So I believe it's a problem with how my new USB drive is formatted. As mentioned, I'm formatting it at FAT32 with 32kb cluster, and I've also tried lower cluster sizes. I've tried formatted it using the default Windows utility, diskpart, MiniTool Partition Wizzard, BOOTICE, Guiformat, and other various utilities I can't remember. Tried just about every setting on them imaginable with no success.

    Any help would be appreciated.