Hacking GameCube Problems

TehGorunt

Member
OP
Newcomer
Joined
Feb 14, 2009
Messages
11
Trophies
0
XP
9
Country
United States
I was playing a GameCube game. A regular GameCube game that's not a backup. When I loaded it regularly, nothing showed on the screen. I can still hear the audio. I tried it a lot of times. It sure wasn't the plugs. D: The only time I could play it is when I go to GameCube Backup Launcher 0.2, wait for it to give an error, and there it shows; audio and everything. CRAP THE WHAT?! I think I need new MIOS or BC version or whatever. HELP please.
 

dai-a

Well-Known Member
Member
Joined
May 16, 2009
Messages
351
Trophies
0
Age
29
Location
Springville Utah
Website
www.facebook.com
XP
125
Country
United States
What region is the game and your tv? Are they both NTSC U?

Try installing MIOSv10 and BC (latest version) And see if that helps you.


If you want to keep playing back up games, Patch your mios to v8 and press X to allow wii back up launching. The app is called MIOSpatcher.
 

TehGorunt

Member
OP
Newcomer
Joined
Feb 14, 2009
Messages
11
Trophies
0
XP
9
Country
United States
dai-a said:
What region is the game and your tv? Are they both NTSC U?

Try installing MIOSv10 and BC (latest version) And see if that helps you.


If you want to keep playing back up games, Patch your mios to v8 and press X to allow wii back up launching. The app is called MIOSpatcher.
NTSC-U and NTSC. This never happens. I played the game a week ago. It never happened. How do I install the MIOSv10 and BC latest versions? I have the WADs. Just to be sure, in case another thing goes wrong.
sleep.gif
I already have the GameCube Backup Launching fixed.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    BigOnYa @ BigOnYa: Yea seen that, is sad, breast cancer