Gamecube L Button Not Working

Discussion in 'Wii - Emulation and Homebrew' started by CTOONfan1, Oct 18, 2012.

Oct 18, 2012
  1. CTOONfan1
    OP

    Newcomer CTOONfan1 Newbie

    Joined:
    Sep 6, 2012
    Messages:
    1
    Country:
    United States
    I've been fixing my Wii to load Gamecube games from USB Loader GX. I installed DIOS MIOS and ran some games, and they work great. Then I noticed in Wind Waker that the L button wasn't locking on in the training part at the beginning. I tried it with other Gamecube games, but I had the same result. I even booted a game from disc, and it still wouldn't work.

    I decided to try installing RVL-MIOS-v10 and see if DIOS MIOS was the problem. It still wouldn't read the L button on disc-loaded games. At first I just thought the L button was broken and I'd have to buy a new controller, but I decided to test it with Brawl. The button works perfectly with it! It's only Gamecube games I'm having the problem with. Can anybody explain to me what's going on and what I need to do? I've tried looking for an answer, but I couldn't find any results.
     
  2. CheatFreak47

    Member CheatFreak47 Complex Donut

    Joined:
    Oct 11, 2011
    Messages:
    1,190
    Location:
    Michigan, USA
    Country:
    United States
    Who knows? GCN controllers are iffy. Try a different one and see if you have any luck. They are super cheap nowadays anyway. I got a reproduction one for 15 bucks.
    It works great too.
     

Share This Page