gamecube games don't work

Discussion in 'Wii - Emulation and Homebrew' started by Eclipse01, Jun 6, 2009.

  1. Eclipse01
    OP

    Eclipse01 Advanced Member

    Newcomer
    96
    0
    May 29, 2009
    United States
    Eau Claire, WI
    for some reason I can't get any gamecube games to work, right when I boot them they all get an error.

    I'm using 3.2U and gamecube Gecko OS to launch them (but i've tried the other launchers and they all do the same thing)
     
  2. Woggle

    Woggle Member

    Newcomer
    23
    0
    May 17, 2009
    Have you got the Mios right?
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
    1)Uninstall the 'region free GC games' hack in preloader (if you have it)
    2)Install correct MIOS
     
  4. SifJar

    SifJar Not a pirate

    Member
    6,022
    891
    Apr 4, 2009
    Do you have BootMii? I've heard it causes problems with GC games.

    EDIT: Never mind. This was a pre-release problem mentioned by bushing, but fixed before release
     
  5. Eclipse01
    OP

    Eclipse01 Advanced Member

    Newcomer
    96
    0
    May 29, 2009
    United States
    Eau Claire, WI
    i'm sorry i am kinda new to this, how do you install the mios (I searched and can't really find a clear answer)
     
  6. tj_cool

    tj_cool Site dev

    Supervisor
    9,983
    -1
    Jan 7, 2009
    Belgium
    This planet
  7. Eclipse01
    OP

    Eclipse01 Advanced Member

    Newcomer
    96
    0
    May 29, 2009
    United States
    Eau Claire, WI