Gamecube backups aren't working correctly anymore.

Discussion in 'Wii - Backup Loaders' started by Thrittingsloats, Sep 12, 2015.

  1. Thrittingsloats
    OP

    Thrittingsloats Newbie

    Newcomer
    9
    9
    Sep 12, 2015
    United States
    This might be kind of a long post but it's kind of a long story with a bunch of crap that happened so apologies for that.

    I have a 16GB PNY flash stick that I used for Cfg USB Loader to load up GC game backups with Dios Mios and everything worked fine. However, I tried to run Melee from an actual retail disc and it would load up the game with the Dios Mios splash screen and the game would start up, but when I got to the point where I had to select a stage to play the match in, the game would freeze right after I selected a stage and the match would never start. So i did some searching online and I found a forum post where somebody said USB Loader GX would be the better one to use to keep retail games working properly. So I downloaded USB Loader GX and moved the files for Cfg USB Loader off of my flash stick and into an empty folder on my computer, leaving just the "games" folder with the GC ISOs in it on my flash stick. I then put the "apps" folder for USB Loader GX onto my flash stick and put it into my Wii and tried the retail copy of Melee again by loading it via USB Loader GX. The same problem happened, so I just decided to say screw it and switch back to Cfg USB Loader. I moved the apps folder for USB Loader GX off of my flash stick and put the apps folder and the other folders for Cfg USB Loader back onto my flash stick and put it back in my Wii and now when I try to load my GC backups it just says "loading game" forever. I didn't change any of the files at all, all I did was move them off and put them back on so I can't see why it doesn't work now. I switched back to USB Loader GX and tried that and that one only works sometimes. Most of the time it just freezes when i hit the Start button on the screen to start the game. Sometimes, the game loads up successfully but usually it doesn't.

    Again, sorry for the SUPER long post, but I just felt like I should put everything there so anyone reading would know what was going on. I just don't understand why simply moving the files to my PC and back again would cause it to stop working correctly, unless switching between the loaders screwed something up. Anyway, it would be nice if somebody who actually knows what they're talking about could help me out. Thanks!
     
  2. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    Just curiosity, what DIOS MIOS version you are using?
     
  3. Thrittingsloats
    OP

    Thrittingsloats Newbie

    Newcomer
    9
    9
    Sep 12, 2015
    United States
    I'm using 2.11. I'm pretty sure that's not the newest version.
     
  4. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    The version 2.11 was the last. However, the problem with Melee sounds more like a bad rip of the game. Anyway, why you don't a try to Nintendont?
     
    firecrotch219 likes this.
  5. firecrotch219

    firecrotch219 Member

    Newcomer
    40
    0
    Aug 16, 2012
    United States
    DIOSMIOS is a bit dated. I recommend using Nintendont and discarding DIOSMIOS.
    Get your hands on a clean cMIOS install from here. cMIOShttps://www.dropbox.com/s/onfro2baa6fzyc8/RVL-cMIOS-v65535(v10)_WiiGator_WiiPower_v0.2.wad?dl=0
    It is in WAD format, so just put it on your SD card, and install it using a wad manager, replacing DIOSMIOS.
    From there, use Nintendont for GC games. You can get it here. https://www.dropbox.com/s/nz3278zr61ro73r/nintendont.rar?dl=0
    just put that folder into your apps folder on your SD card, and you should be able to load it using Homebrew.

    The reason I am saying this is because whenever I used DIOSMIOS, I had issues with lag or freezing once in a blue moon. I haven't had any problems with Nintendont yet, and there is no annoying popup logo before you start a game. ALSO, there is a vast variety of controller support with Nintendont. Lemme know if it solves your problem, and if it doesn't, then it must be your copy of Melee

    EDIT: you'll also need to change your directory for games to [USB/SD NAME]:\\games\[folder for ONE GAME]\game.iso
    Yes, the iso needs to be named game.iso.

    You can have as many games as you'd like, but be sure that they are each in the games folder inside their own folders (preferably labeled with the game name).

    For Example: E:\\games\The Wind Waker\game.iso
    E:\\games\Super Smash Bros Melee\game.iso
    E:\\games\that one game\game.iso
     
    Last edited by firecrotch219, Sep 13, 2015
  6. Thrittingsloats
    OP

    Thrittingsloats Newbie

    Newcomer
    9
    9
    Sep 12, 2015
    United States
    Thanks for the replies and thanks for the links firecrotch. Yeah, I think I'm gonna try Nintendont. Hopefully it works. If not I'll probably be back on this thread asking more questions lol.

    Edit: Thanks a lot for the advice guys. I switched to Nintendont and it seems to be working flawlessly now. Loading up backups and loaded up my retail copy of Melee just fine. Thanks a ton.
     
    Last edited by Thrittingsloats, Sep 13, 2015
    firecrotch219 likes this.