Game won't start

Discussion in 'PSP - Games & Content' started by sekhu, Jul 21, 2009.

Jul 21, 2009

Game won't start by sekhu at 2:05 PM (512 Views / 0 Likes) 1 replies

  1. sekhu
    OP

    Member sekhu moo?

    Joined:
    Feb 14, 2007
    Messages:
    1,156
    Country:
    United Kingdom
    I get the following error when trying to launch final fantasy crisis core from the memory stick:

    The game could not be started (80020321)

    anyone know why this might be? I've updated the psp from 3.71 to 3.90 to 5.00 m3-6. it's a psp 1000 fat.

    I havent tried any other games, which i will do in a moment. the release name is: Crisis.Core.Final.Fantasy.VII.EUR.ENGLiSH.PSP-BAHAMUT

    thanks in advance

    EDIT: I have tested it with other games and the result is the same error. So somethings gone wrong, can anyone direct me to what it might be. It's not bricked, just seems corrupted may be?

    EDIT2: I think I've resolved it - I had UMD Required instead of Not Required in the recovery options. I've changed it and it's working again.

    Thanks anyway
     
  2. ComplicatioN

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    Press select at main menu and change UMD ISO MODE to m33 Driver
     

Share This Page