Game not loading

Discussion in 'Wii - Backup Loaders' started by wiimerah, Mar 30, 2010.

Mar 30, 2010

Game not loading by wiimerah at 3:51 PM (1,359 Views / 0 Likes) 8 replies

  1. wiimerah
    OP

    Newcomer wiimerah Newbie

    Joined:
    Mar 29, 2010
    Messages:
    7
    Country:
    United Kingdom
    Hi
    I am new to softmodding. I have sucesfully used xzxero's march 2010 guide to softmod.
    I now want to usb load and having VERY bad results.
    I have the CFG usb loader in 16mb SD card and 500GB WBFS sata HDD linked via sharkoon SATA-USB adapter.
    The CFG loader boots,detects the HDD and finds the game(wiifit plus) but
    My wii "freeze" on my screen with this message:

    "Booting Wii game, please wait"

    I have tried using cIOS 222 with nload in the config file:---no change in result. I am using the example config file , (renamed as advised)
    HAve tried both USB ports.
    what else can I do?
    Should I use a bigger SD card? the 16mb card seems to be working fine.
    Grateful for any help please.
     
  2. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    What CIOS's do you have. V4 of 202/222/223, and v17 of 249/250 ??

    Do any other games work, or Is Wii Fit your only game.

    And i assume you mean a 16 GB card ?? not 16 MB.

    If all your IOS's are OK, maybe try and re-rip the game.
     
  3. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    The option is:

    ios=222-mload

    Not nload. Is that the problem?
     
  4. wiimerah
    OP

    Newcomer wiimerah Newbie

    Joined:
    Mar 29, 2010
    Messages:
    7
    Country:
    United Kingdom
    Hi Dr clipper and CSI thank you for your replies

    I have
    cios 202(38+60), 222(38+37), 223(38) all Ver4
    Cios 249(57), 250(38) all Ver 19
    cios 70-4-V6687

    and sorry yes I did use ios=222-mload in the config file when it didnt work without it.( I copied and pasted the line from the readmii)
    And my SD card: yes it is 16MB only---is this the problem?
    the only games I have ripped to the WBFS partition is wiifit plus and Mario and Sonic at the olympics and neither one will load----- I am new to all this!
    I ripped the game with the SFG USB loader. I am running the loader from the Home brew channel.THe loader does run from the SD card, it can rip the original game disc to the WBFS partition, I can select the game from the WBFS partition but it will not load!

    I hope you may have some ideas to help me solve this problem
    Any help is much appreciated.
    PS: WBFS partition was formatted from NTFS by the CFG Usb loader the first time it ran.
    I have also tried deleting all the png pictures in the covers folder apart from the "no image"png as suggest in some post---didnt help
     
  5. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    Try version 56-222 of Cfg if you haven't already. Some drives don't work when you switch from 249 to 222 and 56-222 will avoid that.

    Could you please also check what it says about your IOS in the global options page (push 1 twice).
     
  6. wiimerah
    OP

    Newcomer wiimerah Newbie

    Joined:
    Mar 29, 2010
    Messages:
    7
    Country:
    United Kingdom
    Hi
    When the adding 222 option to the config txt didnt work I removed the line to go back to 249 as its supposed to be better?
    I didnt use 56-222 dol as its says in the tutorial it is designed to be used with FAT. My partition is WBFS. I did try the dol thats specific to WBFS and 249---got same result.

    Here is the global options info:
    Fat 32 mount: SD
    CFG base: sd:/usb-loader
    additional config:
    sd:apps/USBLoader/config.txt
    Loader Version :56
    IOS249(Rev19) (FRAG)
    Base: IOS57 nloadV1.0
    I hope this is enough
     
  7. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    OK, a few things...

    Which config.txt file were you editing? The one at sd:/apps/USBLoader/config.txt is going to have priority, so if it has an ios line, then setting the ios option in sd:/usb-loader/config.txt will have no affect.

    The -222 version defaults to FAT partitions, but it will still read other partition types. Just set "partition=wbfs1" in config.txt. The key difference between the loader versions is that the -222 version never loads IOS249, whereas the plain version will initially load 249, then when it reads the config file, it will switch to 222 if requested.
     
  8. wiimerah
    OP

    Newcomer wiimerah Newbie

    Joined:
    Mar 29, 2010
    Messages:
    7
    Country:
    United Kingdom
    Yes I did add the line to the apps/USBLoader/config.txt .
    I will try 222 with the partition line.thanks for that tip.
    I have also tried neogamma---same problem.It will boot DVD-R backups though.
    I will also try repartitioning the HDD

    Wiill report back next week.
     
  9. wiimerah
    OP

    Newcomer wiimerah Newbie

    Joined:
    Mar 29, 2010
    Messages:
    7
    Country:
    United Kingdom
    SUCESS AT LAST
    What I have learnt
    1) Do not make partitions with windows or Acronis Disc Director suite( I had used one then the other on different attempts)
    2) Use G parted
    3) Format to WBFS with CFG usb Loader--I had previously used WBFS manager 3
    I deleted my previous partions then repaartitioned with G parted and reripped Wiifit+ and it all works now. I do not know how relevent the above observations are with regard to solving the loading problem but something went right this time!
    Many thanks for all your help and support
     

Share This Page