game could not be started?

Discussion in 'PSP - Games & Content' started by esoterica, Nov 19, 2008.

Nov 19, 2008

game could not be started? by esoterica at 7:49 AM (1,740 Views / 0 Likes) 11 replies

  1. esoterica
    OP

    Member esoterica GBAtemp Regular

    Joined:
    Jan 17, 2008
    Messages:
    222
    Location:
    Atlanta
    Country:
    United States
    So I finally got my CFW on the PSP, and loaded a few games onto my memory card. However, when I try to run the game, it'll look like it's going to start, then it'll jump to the PSP screen, and then say "The game could not be started. (80020321)". What the heck does that mean? Oh, but the games show up on the preview thingy and you can see the animation and hear the music, it just won't load.

    What do I have to do to fix this? I'm sure its an easy problem right?

    Edit: Nevermind, I found the solution to my own problem. But don't worry, Ill come up with more problems.
     
  2. Originality

    Member Originality Chibi-neko

    Joined:
    Apr 21, 2008
    Messages:
    5,151
    Location:
    London, UK
    Country:
    United Kingdom
    And when you do, your own personal fanbase will be there to help you fix things.

    Give it a day and your previous topic will have the most hits in the active list.
     
  3. kazuki_pl

    Member kazuki_pl GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    173
    Location:
    Poland AlcohoLand
    Country:
    Poland
    update your firmware to 5.00 m33-3... had the same problem also, but now every game that was giving me an error works well.

    you can do it only if you already got custom fw 3.52 M33-3 or higher ~!

    make sure your battery is charged at least to 80%

    5.00 m33

    download :

    official firmware 5.00
    and
    5.00 m33 firmware

    1. from 5.00 m33 archive (5.00M33.rar) copy UPDATE folder to your "ms0://PSP/GAME/"
    2. unpack official firmware (fw500_EU_psp-team.pl.zip) and rename EBOOT.PBP to 500.PBP and copy it to "ms0://PSP/GAME/UPDATE"
    3. disconnect your usb and connect your charger
    4. on your PSP go to game->memory stick and run updater
    5. follow instructions on screen.
    6. after instalation your PSP will reboot ;]
    7. delete UPDATE folder from "ms0://PSP/GAME/"

    5.00 m33-2

    download :

    5.00 m33-2

    1. copy UPDATE folder to your "ms0://PSP/GAME/"
    2. disconnect your usb and connect your charger
    3. on your PSP go to game->memory stick and run updater
    4. after instalation your PSP will reboot ;]
    5. delete UPDATE folder from "ms0://PSP/GAME/"

    5.00 m33-3

    download :

    5.00 m33-3

    1. copy UPDATE folder to your "ms0://PSP/GAME/"
    2. disconnect your usb and connect your charger
    3. on your PSP go to game->memory stick and run updater
    4. after instalation your PSP will reboot ;]
    5. delete UPDATE folder from "ms0://PSP/GAME/"

    im not encouraging you to do so... you do it on your own responsibility
    (or w/e you type it) [​IMG]

    [​IMG]
     
  4. esoterica
    OP

    Member esoterica GBAtemp Regular

    Joined:
    Jan 17, 2008
    Messages:
    222
    Location:
    Atlanta
    Country:
    United States
  5. DarkLG

    Member DarkLG Wow One Shiny Ribbon!!!!

    Joined:
    Jun 21, 2007
    Messages:
    1,401
    Location:
    Indiana
    Country:
    United States
    You just need to set the M33 driver from the recovery menu that's what i did.
     
  6. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    Yeah, like DarkLG said. Just access the vsh menu and set the loader to the one that says SONY on it. That's the best one and doesn't require a game in the UMD slot.
     
  7. kazuki_pl

    Member kazuki_pl GBAtemp Regular

    Joined:
    Jun 21, 2007
    Messages:
    173
    Location:
    Poland AlcohoLand
    Country:
    Poland
    weird >__> before i've updated to 5.00 m33-3 i had 4.01 m33 and was trying all UMD drivers and games like monster hunter 2 freedom or shaun white snowboarding were giving me that error ... so i say one earlier firmware this problem will exist anyway and the only option is update to 5.00 m33 @_@

    well anyways... maybe some1 will find my guide useful T_T
     
  8. ackers

    Member ackers GBAtemp Advanced Fan

    Joined:
    Jul 17, 2007
    Messages:
    990
    Country:
    United Kingdom
    why is that one better than the m33-noumd one and why do you keep changing your avatar every day?
     
  9. War

    Member War Take it easy~

    Joined:
    Oct 26, 2007
    Messages:
    5,409
    Location:
    California
    Country:
    Japan
    I've heard from several people that the Sony loader is the best, and it's never failed me, so that's why.

    That was completely off-topic, and I do not change my avatar every day. Please stay on topic.
     
  10. esoterica
    OP

    Member esoterica GBAtemp Regular

    Joined:
    Jan 17, 2008
    Messages:
    222
    Location:
    Atlanta
    Country:
    United States
    I am using the M33 one and it seems to be working fine for me. Haven't tried Sony, but I don't see any need to since my games are running perfectly fine now.
     
  11. EmperorOfCanada

    Member EmperorOfCanada GBAtemp Maniac

    Joined:
    Aug 4, 2008
    Messages:
    1,478
    Location:
    Canada
    Country:
    Canada
    Lol I helped someone with this earlier in about 2 minutes. Hold down R while booting CFW. In recovery menu choose config and disable UMD required. Done.
     
  12. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    why make life hard for yourself ... just PRESS SELECT and change it in the vsh menu that comes up in the PSP XMB (menu interface) [​IMG]
     

Share This Page