Game Compatibility

Discussion in 'Acekard' started by jy2, Mar 29, 2010.

Mar 29, 2010

Game Compatibility by jy2 at 9:46 AM (594 Views / 0 Likes) 2 replies

  1. jy2
    OP

    Newcomer jy2 Advanced Member

    Joined:
    Aug 19, 2008
    Messages:
    51
    Country:
    United Kingdom
    With the latest 1.6rc2, will I need any patches to play any of the following?
    • Dragon Quest V (EU)
    • Chrono Trigger (US)
    • Mario & Luigi Bowsers Inside Story (EU)
    • Spirit Tracks
    I've tried looking around, but I can't find any concrete info. Thanks [​IMG]
     
  2. HBK

    Member HBK Clover - Fearless to Speak Now. ;)

    Joined:
    Mar 30, 2007
    Messages:
    1,813
    Location:
    Portugal
    Country:
    Portugal
    No, they all work, [​IMG]
     
  3. jy2
    OP

    Newcomer jy2 Advanced Member

    Joined:
    Aug 19, 2008
    Messages:
    51
    Country:
    United Kingdom
    That is most awesome, thanks for your reply [​IMG]
     

Share This Page