FSGetMountSourceFailed when trying to use Homebrew Launcher

Discussion in 'Wii U - Hacking & Backup Loaders' started by tarumbo83, Oct 21, 2016.

  1. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
    I finally decided to try and do some Wii U hacking so I set everything up (I'm on 5.5.1) and I get FSGetMountSourceFailed whenever I try to boot into anything. The name of the error would indicate a problem with my SD card but everything else can read it just fine so I have no idea. I'm too lazy to self host but I've tried both NWPlayer's github and loadiine.ovh and they both launch the exploit then give me this error. Any help?
     
  2. KiiWii

    KiiWii GBAtemp Guru

    Member
    13
    Nov 17, 2008
    United Kingdom
    SD card formatted correctly?

    Too lazy to self host... Pshhhhh
     
  3. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
    What do you mean by formatted correctly? Folder structure or formatting type? It's FAT32 if you mean the latter, I followed the sticky thread perfectly in terms of that if you mean the former.

    — Posts automatically merged - Please don't double post! —
     
  4. KiiWii

    KiiWii GBAtemp Guru

    Member
    13
    Nov 17, 2008
    United Kingdom
  5. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
  6. EclipseSin

    EclipseSin Ignorant Wizard

    Member
    8
    Apr 1, 2015
    United Kingdom
    221b Baker Street
    Check if the partition mapping is GPT or MBR as well. It has to be MBR. If that doesn't work, use SDFormatter4 and start over

    Another good tool is rufus or RMPrepTool
     
    KiiWii likes this.
  7. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
    Okay, so a few updates:
    Checked, it is MBR.
    SD card works in vWii (I don't know how to test it in Wii U mode but I assume it'd be the same result), only thing it doesn't work for is launching Wii U homebrew.
    Any suggestions? Desperate to get this to work :(
     
  8. AboodXD

    AboodXD I hack NSMB games, and other shiz.

    Member
    8
    Oct 11, 2014
    United Arab Emirates
    Not under a rock.
  9. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
  10. AboodXD

    AboodXD I hack NSMB games, and other shiz.

    Member
    8
    Oct 11, 2014
    United Arab Emirates
    Not under a rock.
    Did I call you an idiot? :(
     
  11. Sumea

    Sumea Disco Ninja Frog

    Member
    4
    Aug 16, 2008
    Finland
    Turku
    I get this error personally a lot; as I am personally ejecting and reinserting the SDcard a lot. Usually I just turn the system off eject and reinsert and try again. Do not panic people who might be getting this usually it is the simplest thing.
     
  12. AboodXD

    AboodXD I hack NSMB games, and other shiz.

    Member
    8
    Oct 11, 2014
    United Arab Emirates
    Not under a rock.
    I don't get this at all!

    One of funniest reasons this might happen:
    • You smartass forgot to insert the SD Card.
     
    jbuck1975 likes this.
  13. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
    It still doesn't work...
    I fixed the folder structure
     
  14. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
    Bumping this thread... any help?
     
  15. CreeperMario

    CreeperMario GBAtemp Advanced Fan

    Member
    4
    Jun 18, 2016
    Australia
    Adelaide, South Australia
    Try blowing dust out of your SD Card port (fixes it for me).
    Also, I don't think your folder structure is a problem, "FSGetMountSource failed" means that it failed to actually mount and read from the SD Card as a whole.
     
  16. tarumbo83
    OP

    tarumbo83 GBAtemp Regular

    Member
    2
    Oct 20, 2016
    United States
    Why do you want to know?
    Fixed it, just had to blow on my SD card slot :P
     
    CreeperMario likes this.
  17. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    3
    Dec 28, 2015
    United States
    Just like the good ol NES days. Ahh the good times :D
     
    tarumbo83 likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice