Frustrated...r4 help!?

Discussion in 'R4 DS' started by UrkeytaY, Mar 18, 2013.

  1. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    I recently acquired a DSI from craigslist, which has firmware 1.4.5 on it.

    I came across this r4 card at a local pawn shop today

    [​IMG]

    I popped it in my computer and of course it was loaded with games. I put it in the DSI and I get "an error has occurred. press and hold power button...la la la"

    I then hopped over to http://www.r4i-sdhc.com/downloade.asp and downloaded the appropriate firmware

    [​IMG]

    But I keep receiving the same error. I'm usually pretty good with this stuff, but I am starting to think either the R4 card is bad...or there is a possibility I may not be doing something right?!

    Any help or guidance would be really appreciated!

    *edit* I had also tried the Wood Kernel 1.57 as well, but same thing occurred.
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  3. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    Ahhh ok, so it sounds like I acquired a DSI at the (temporary) wrong time. I guess I'll have to be patient for a bit...thank you, that saves me from banging my head a little bit while still learning the in's and out's of this =)
     
  4. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    So I was able to borrow a friends original DS, I ran the update. Everything seemed to have updated fine...now the card says Metroid Prime Demo rather than Star Wars from before. I get the same error on my DSi.

    am I still missing something here? Sorry to sound so newbish about this, but I've searched around before even replying to my own thread.
     
  5. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    When you did the update, what did it say the new supported model is?

    R4-SDHC is well-known for putting out new cart models instead of updating the old ones, and their front page even says they put out a new model for DSi 1.4.5.
     
  6. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    I guess maybe I didn't pay attention to that part?

    Right now when in the upgrade screen it says

    Current version
    Support Model: NDSL, NDSI 1.44, 3DS 4.4

    New Version (2-10-2012)
    Support Model: NDSL, NDSI 1.44, 3DS 4.4


    and only the option to go Back.
     
  7. jax604

    jax604 Advanced Member

    Newcomer
    67
    2
    Jul 23, 2012
    Canada
    The CIty
    If the card you posted above is exactly what you have, then something is wrong. A friend of mine still have this card and it still works on his 1.4.5 dsi. Are you sure you downloaded the correct kernel, and ran the update properly?
     
  8. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    that model of Flashcard will never support 1.4.5
    the manufactures released a new card to support the DSi 1.4.5

    as it states on there site


    they have done this with all there previous cards,
    when they release a new one all the previous are dropped
     
  9. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    Sadly, it had fw1.4.5 on it already, and as I said I came across the r4 card at a pawn shop.

    RE: Pong

    Now that I read that though, it says "until we release the new update patch for it"

    But you also said "that model of Flashcard will never support 1.4.5"

    and yeah, I ran the update just fine...in fact, I can run it perfectly on my friends DS and even tested with a few games. But as per all this information, that was to be expected.
     
  10. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
    they have said that about every previous card
    there plain R4i-SDHC, there 1.4,1.4.1,1.4.2,1.4.3
    they have all had exactly the same said and no update appear ever

    it will always work on a DS Phat & DS Lite as they dont have updates to the system so they cant be blocked
     
  11. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
  12. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  13. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    As long as it works in the current 1.4.5 firmware, at least I know I'll be ok for a while. Worse case scenario, I trade off this DSi for a regular DS.

    Plus, is the big N really going to release that many more updates for this system?
     
  14. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    That's what people thought when 1.4.4 came out, but then 8 months later, with the 3DS already released, came 1.4.5, and it only takes one update to render a cart inoperable on a device.

    Also the team's assholes for pulling this stunt on purpose, so I'd not buy out of sheer principle.
     
  15. UrkeytaY
    OP

    UrkeytaY GBAtemp Regular

    Member
    115
    0
    Sep 18, 2008
    United States
    I'm obviously still learning, but from what I gather there aren't to many games being released for these things anymore, so I would be willing to sacrifice not playing any future games. Plus, this is mostly for my daughters to play, so what they don't know about the future, can't hurt them =)

    I agree though, kinda crappy to discontinue support on something only to try and sell them an updated card.