frozen health screen/press "a" to continue screen.

Discussion in 'Wii - Emulation and Homebrew' started by azaa, Aug 12, 2009.

Aug 12, 2009
  1. azaa
    OP

    Newcomer azaa Newbie

    Joined:
    Aug 12, 2009
    Messages:
    5
    Country:
    United States
    So I was looking all over today and have not found a solution, hopefully someone here can help.

    I have a LU63 wii. Installed HBC and other goods. Everything was working great, even updated to 4.1u. Tried to install kindred spirits wad through wad manager, install seemed to go through fine (wad manager said install was ok! and exited back to HBC screen and tried to exit), looked like the black/red wii channel screen was loading then went black. Waited a minute or 2 then turned off the wii. Turned it back on and it was stuck on the press a to continue/health screen.

    So basically was running
    4.1u
    No preloader
    No NAND backup
    dont know if the bootmii was an iso installation or a boot2 installion or whatever it is (I am really sorry if I sound newbish or uninformed my apologies)

    Pretty sure it had something to do with the wiiware wad installation.

    Is my wii fully bricked, partially bricked, not bricked at all?

    Is there anything I can do to fix this?

    Really do not want to spend money.

    Thanks in advance for any helpful thoughts hints etc..
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    sounds like a banner brick
     
  3. L_o_N_e_R

    Member L_o_N_e_R GBAtemp Fan

    Joined:
    Jun 2, 2007
    Messages:
    413
    Country:
    United States
    yeah it must be a banner brick, seeing as the last thing you installed was a wiiware wad

    you cant do anything at this point... seeing that you didnt install preloader at least
    try putting back the bootmii folder, if it runs you installed bootmii on boot2


    if it does go to the hb channel and uninstall the wad

    if it doesnt tough luck....
    try sending it to nintendo, they will charge you though
     
  4. azaa
    OP

    Newcomer azaa Newbie

    Joined:
    Aug 12, 2009
    Messages:
    5
    Country:
    United States
    Copied pasted my post in another thread

    Ok update:

    I fixed the semi-brick. Basically paid a dude money to use his altered GC controller. His discs didnt work initially, but he did have the altered GC stick which I did not.

    Before I went I brought my own discs and this is what happened:

    Tried his Universal Unbricker with GC stick and no SD card. Would boot to the recovery menu, but thats it, disc wouldnt boot.

    Tried my Universal Unbricker disc 2.0, didnt work either.

    Tried my bootmii dvd, it would try to load, but wouldnt. The disc was spinning.

    Tried the bootmii dvd with my SD card and I got into the HBC channel. But my sd card was empty with only the bootmii files that I tried to use as a previous fix.

    Reinstalled system menu 4.1u and put Any Title Deleter and Wad Manager on the SD card.

    Any Title Delter didnt work and neither did wad manager.

    Redownloaded the corrupted wad and put it on the SD card and wad manager was able to remove it.

    Wii works.
     
  5. lostdwarf

    Member lostdwarf GBAtemp Maniac

    Joined:
    Nov 2, 2008
    Messages:
    1,071
    Location:
    ENGLAND
    Country:
    United Kingdom
    jesus man

    all you had to do was run bootmii and start homebrew channel
    go to wad manager
    un-install the wad that broke your wii (re-download it if you need to and put on sd card in wad folder)
    re-boot wii.
    done.


    no moneys needed. no gamecube controller needed. nothing. just bootmii. (its free dammit! and you already had it!)
     
  6. aabbccdd

    Member aabbccdd GBAtemp Regular

    Joined:
    Jul 28, 2009
    Messages:
    179
    Country:
    Finland
    Well, if he had his Bootmii as IOS, there's no way he could've booted it without preloader, right?
     

Share This Page