Freeshop works fine, cia's don't

Discussion in '3DS - Games & Content' started by theinternetnomad, Nov 8, 2016.

  1. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    hi, i'm having a weird problem where i can't install any cias, but anything from freeshop works fine. I tried formatting the card, deleting tile and database files, using tinyformat. etc. nothing works. the 3ds is a japanese new 3ds on the latest firmware running luma, arm9loaderhax no emunand. also tried another sd card and it's still getting the same issues
     

    Attached Files:

  2. Ryccardo

    Ryccardo WiiUaboo

    Member
    3,558
    1,697
    Feb 13, 2015
    Italy
    Imola
    Huh, why is it showing as 0 bytes?

    Maybe try another title manager like devmenu or fbi1. Never seen this to be honest...
     
    cearp likes this.
  3. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    which version of fbi would you recommend? devmenu didin't work either. do you think it's because I injected a newer verison of fbi into health and safety?
     
  4. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    237
    55
    Dec 19, 2014
    Try updating FBI manually. (If it's an H&S injection, inject the new version).

    EDIT: Since you already updated, try inject the FBI.cia again. I had a similar issue with corrupted injection and FBI was acting weird for me.
     
  5. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    tried updating fbi through the injected fbi, but it's still not working. I'll try updating the injected h&s version now.
    ll
     

    Attached Files:

    Ev1lbl0w likes this.
  6. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    tried the injected version, stops around 850mbs.
     
    Last edited by theinternetnomad, Nov 8, 2016
  7. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    237
    55
    Dec 19, 2014
    theinternetnomad likes this.
  8. theinternetnomad
    OP

    theinternetnomad GBAtemp Regular

    Member
    128
    19
    May 3, 2013
    Canada
    Toronto, Ontario
    never had to do that before, but it's worth a shot. thanks

    — Posts automatically merged - Please don't double post! —

    yeah, still not working. really strange


    anyone have this issue?
     
    Last edited by theinternetnomad, Nov 9, 2016