Freakyhax on 11.1.0-34

Discussion in '3DS - Homebrew Development and Emulators' started by Brunorb, Sep 25, 2016.

  1. Brunorb
    OP

    Brunorb Member

    Newcomer
    27
    0
    Sep 22, 2016
    Brazil
    Hello, i have a 3ds with 11.1.0-34 version and i want to play roms in this, i have read about freakyhax and apparently this is working on 11.1.0-34 and im looking to buy it for homebrew, but i want to know, if i have homebrew acess can i install roms on the 3ds with 11.1.0-34 version? How?

    Thanks
     


  2. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    no
    homebrew does not let you play pirated games.
     
  3. Brunorb
    OP

    Brunorb Member

    Newcomer
    27
    0
    Sep 22, 2016
    Brazil
    Ok, but in homebrew i just have to run fbi (for example) and install cia game to play?Or i need to do something else?
     
  4. Barawer

    Barawer GBAtemp Regular

    Member
    192
    65
    Jan 3, 2016
    Iceland
    you need CFW to use FBI.
     
  5. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
  6. Kloklopfer

    Kloklopfer GBAtemp Regular

    Member
    121
    40
    Aug 4, 2016
    Gambia, The
    THE CENTRAL HUB FOR ALL YOUR 3DS HOMEBREW NEEDS!
    IMPORTANT: IT IS NOT POSSIBLE TO INSTALL (MOST) CIA FILES ABOVE SYSTEM MENU VERSION 9.2! ALL FIRMWARES (10.7 AND BELOW) CAN BE DOWNGRADED.
    THERE IS A LIST OF 3DS HOMEBREW IN THE WIKI. PLEASE HELP MAINTAIN IT.
     
    Xiphiidae likes this.
  7. rickpower

    rickpower GBAtemp Regular

    Member
    163
    14
    Feb 16, 2016
    New Zealand
    Im on 11.0 reinand is it ok to update to new firmware
     
  8. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    11 and 11.1 can also be downgraded. but hey you said it in caps so you must be right.

    remember kids, caps lock is cruse control for cool.
     
  9. Brunorb
    OP

    Brunorb Member

    Newcomer
    27
    0
    Sep 22, 2016
    Brazil
    then I can not install any cfw in 3ds 11.1 despite having launched the homebrew by freakhax??
     
  10. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,262
    Mar 16, 2012
    United States
    No you can't. Homebrew =/= CFW on 11.0 or 11.1.
     
  11. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,571
    2,584
    Jan 10, 2016
    Canada
    NO COFFEI!
    Yes
     
  12. Jubash

    Jubash GBAtemp Regular

    Member
    137
    78
    Dec 24, 2014
    Brazil
    He just pasted what is on top of this very forum

    [​IMG]
     
    Xiphiidae and Kloklopfer like this.
  13. Kloklopfer

    Kloklopfer GBAtemp Regular

    Member
    121
    40
    Aug 4, 2016
    Gambia, The
    Just copy and pasted it from the forum and thats how its written :) if you try to make fun about something at least know more than the person you are making fun of :^)
     
    Xiphiidae likes this.
  14. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    Here is a better idea, don't give shit info to people. Doesn't matter where the hell you got it from. :^)
     
    1x7, TheStoneBanana and Ricken like this.
  15. acidmango

    acidmango Advanced Member

    Newcomer
    87
    30
    Nov 8, 2014
    Canada
    Just bought a refurb'd 11.1.0-34 US N3DS the other day and downgraded it using my O3DS, Freakyhax and the DSi + System Transfer method.
    https://github.com/Plailect/Guide/wiki/Part-1-(Decrypt9)
    This guide gets linked alot, but it's very well constructed. I did substitute Freakyhax for most of the homebrew stuff until I got Luma/A9LH installed.
     
  16. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    3,195
    2,107
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    homebrew does not mean roms. And it does not mean installing CIA files, which the top of this guide clearly states no firmware above 9.2 can install.
     
    Xiphiidae likes this.
  17. Kloklopfer

    Kloklopfer GBAtemp Regular

    Member
    121
    40
    Aug 4, 2016
    Gambia, The
    Oh sorry I forgot that your post helped him much more. I mean to discuss if someone quotes the banner of the forum and if it should be written in caps lock or not is at least twice as helpful than the information in the banner I quoted. You got me there.
     
    Xiphiidae likes this.
  18. pbanj

    pbanj The "friendly" neighborhood sandwich

    Member
    2,731
    1,418
    Dec 29, 2014
    United States
    in a ziploc
    Why don't you look above your first post......... You know my post that actually points him to what he needs to know.
     
  19. Kloklopfer

    Kloklopfer GBAtemp Regular

    Member
    121
    40
    Aug 4, 2016
    Gambia, The
    Does that change something about the fact that you are still arguing about the fact that I quoted a banner without formatting even though it doesn't help the op nor me nor anyone else? You helped him. Great. I helped him too. Good. So whats your God damn problem here
     
    Xiphiidae likes this.
  20. Xiphiidae

    Xiphiidae ξίφος εἶδος

    Member
    2,080
    1,016
    Sep 13, 2009
    Australia
    Note that it said "all firmwares" in reference to "10.7 and below", so it obviously wouldn't mention 11.0 and 11.1.

    Even so, you've clearly missed the point, as the important part was "it is not possible to install (most) CIA files above system menu version 9.2", which is of course relevant to OP's desire to run FBI on 11.x.

    I suggest in the future that you actually try to understand what people are saying before you go all holier-than-thou on them.
     
    Kloklopfer likes this.