Forum Runner plugin

Discussion in 'Site Discussions & Suggestions' started by Krestent, Jul 11, 2010.

  1. Krestent
    OP

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    It's a pain to be on GBATemp while on the iPhone and iPod Touch. There's an app (Forum Runner) available that allows you to browse a forum, but it requires a plugin to be installed on the server. From the official site:
    Who thinks it's a good idea?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Well, I have seen a few people here posting that they're doing it from a mobile device, I assume a few more would be willing to if it was nice and fast, but whether it's worth the trouble to the admins here, I'm not sure.
     
  3. Krestent
    OP

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Well, let's see what the admins think.
     
  4. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,506
    1,547
    Jan 3, 2009
    Gallifrey
    It says there that it's a vBulletin and phpBB add-on, and GBAtemp is IPB...[​IMG]
     
  5. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    3,327
    14
    Jan 26, 2010
    ^^ lol.

    Perhaps Gordinio thinks they should change to vBulletin or phpBB for his plugin?
     
  6. Frederica Bernkastel

    Frederica Bernkastel WebPerf and PWA advocate; @antoligy on Twitter

    Member
    3,150
    758
    Jan 31, 2008
    Hinamizawa
    There are possible plans to switch to vBulletin, after all GBAtemp already has had a test installation/migration and owns licenses for several extensions.
    However, there is a similar plugin available for IPB.

    There would no need for any plugins if only there was a decent IPB Mobile theme [​IMG]
     
  7. Dter ic

    Dter ic ~

    Member
    1,757
    45
    Feb 19, 2009
    well on my itouch i have the IPB app and it says ..
    it needs IPB v3 it is.. v3.1 beta