For use with nintendo dsi systems only

Discussion in 'DSTT' started by SaphuA, May 24, 2010.

May 24, 2010
  1. SaphuA
    OP

    Newcomer SaphuA Newbie

    Joined:
    May 24, 2010
    Messages:
    2
    Country:
    Bermuda
    Hi there,

    We recently bought the DSI XL and a DSTTI card. However, whenever we try to run a DSI game we get the message: For use with nintendo dsi systems only.
    We've tried the official and unofficial (1.17 and 1.18) firmwares, without succes.

    Anyone?

    Thanks!
     
  2. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    You can't play DSi only games with any flashcart.
     
  3. SaphuA
    OP

    Newcomer SaphuA Newbie

    Joined:
    May 24, 2010
    Messages:
    2
    Country:
    Bermuda
    Oh... that sucks!

    How come? Will they never be supported?
     
  4. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    1) DSi mode isn't cracked.
    2) DSi compatible flashcarts run in DS mode.
    3) Maybe they will be supported but you never know when.
     

Share This Page