Followed everything! but failed

Discussion in 'Wii - Hacking' started by Taisukai, Aug 23, 2011.

Aug 23, 2011
  1. Taisukai
    OP

    Newcomer Taisukai Member

    Joined:
    Jul 3, 2011
    Messages:
    20
    Country:
    United States
    I just hacked my Wii for the first time i downloaded everything that was needed i followed the guide and wtf i enabled all the stuff that was in the guide but i still can't okay games i wanted to test when i wanted to play Wii motion this error came up :Regional Error,,, And i'm sure i enabled that thing of Regional free.I wanted to test Just dance 2 and a #001 error came up and btw i got version 4.3 of the wii
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    what guide did u use?
    how are you loading the games?
     
  3. Taisukai
    OP

    Newcomer Taisukai Member

    Joined:
    Jul 3, 2011
    Messages:
    20
    Country:
    United States
    It showed up when i installed modmii and what do you mean with loading the games
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    originals disc vs. usbloader vs. backup disc
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    #001 error only comes up with bad modchips, an outdated cIOS or an outdated cioscorp.
     
  6. Taisukai
    OP

    Newcomer Taisukai Member

    Joined:
    Jul 3, 2011
    Messages:
    20
    Country:
    United States
    I did it all by my self didn't use a modchip and it cannot be an Outdated IOS cause my cousin putted Just dance 2 via hes Hard disk to my hard disk
    And Xenoblade works fine ..
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    So the game works for your cousin from usb HDD, but shows 001 error in your usb loader? Was about to ask if you did some bad patch to the .iso, that's another, but very rare, reason for 001 errors. So your cIOS is outdated.
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    usbloader = playing game off of a USB hard drive
    original disc = you bought a Wii game and are trying to play it
    backup disc = you have a copy of a wii game burned onto a DVD-R or DVD+R disc

    WiiPower kindly told us that there are only 3 possible explanations of your problem:
    1) bad modchip - this is a chip someone (not nintendo) put in your Wii to play backup discs from the disc channel (only works on old Wiis)
    2) outdated cIOS - if u followed the modmii guide correctly, this isn't your problem
    3) outdated cioscorp - cioscorp allows you to play backup discs from the disc channel without needing a modchip (only works on old Wiis). If you told modmii to update all your IOSs then this definitely isn't the problem. However, I don't know what u told ModMii when it asked about updating your active IOSs. Your custom ModMii guide would be helpful so we know what u did.

    So the question remains... how are you trying to play the game? Through the disc channel? Through a usbloader like configurable usb loader? Through a backup disc loader like NeoGamma?

    edit: I think I'll let WiiPower field this one... he's all your buddy! [​IMG]
     
  9. Taisukai
    OP

    Newcomer Taisukai Member

    Joined:
    Jul 3, 2011
    Messages:
    20
    Country:
    United States
    I play via Usbloader and i told modmii to update it btw i got 4.3E
     

Share This Page