Flashcarts allowed on 3DS 2.1.0-3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rinzler, Jul 18, 2011.

Jul 18, 2011
  1. Rinzler
    OP

    Newcomer Rinzler Member

    Joined:
    Mar 18, 2011
    Messages:
    24
    Location:
    Paris
    Country:
    France
    Hey guys,

    As you know, the 3DS v.2.1.0-3 was released in June 15th (o rly). I heard that this version allowed ALL flashcarts to work on, including the original R4, so I was wondering IF it really allows the flashcart to work, 'cause I don't want to buy a fking AK2i, even if it's only about 20$ [​IMG]

    Even if it's true, who did test ?

    Thank'ya [​IMG]
     
  2. tranfeer

    Member tranfeer GBAtemp Advanced Fan

    Joined:
    May 23, 2010
    Messages:
    772
    Country:
    Austria
  3. GreatCrippler

    Member GreatCrippler Greatness Fallen

    Joined:
    Mar 27, 2010
    Messages:
    1,141
    Country:
    United States
  4. Rinzler
    OP

    Newcomer Rinzler Member

    Joined:
    Mar 18, 2011
    Messages:
    24
    Location:
    Paris
    Country:
    France
    WTF ? I was talking about the 3DS, not the DSi xD
     
  5. Byronic Hero

    Member Byronic Hero GBAtemp Regular

    Joined:
    Aug 3, 2010
    Messages:
    266
    Country:
    United States
    The info you got is incorrect. The latest 3DS firmware update does NOT allow all flashcards to work on them.

    Why would Nintendo downgrade their security with an update?
     
  6. tbgtbg

    Member tbgtbg Shaking the ring ropes up in the sky

    Joined:
    Nov 27, 2006
    Messages:
    1,951
    Country:
    United States
    Downgrade security.

    Log all flashcart usage.

    Upgrade security on next update.

    Brick all flagged as using flashcart.


    (no I don't think they are or would ever do this, but wouldn't it make people paranoid)
     
  7. Rinzler
    OP

    Newcomer Rinzler Member

    Joined:
    Mar 18, 2011
    Messages:
    24
    Location:
    Paris
    Country:
    France
    So, what does it mean ? Can we use the original R4 ?
     
  8. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    Original R4 only works on DS/DS Lite.
     
  9. Rinzler
    OP

    Newcomer Rinzler Member

    Joined:
    Mar 18, 2011
    Messages:
    24
    Location:
    Paris
    Country:
    France
    Boudincaca t'es français ?

    Enfin bref, si tu comprends ceci: pourquoi la R4, qui, avec le firmware Wood, exploite à peu près le même système que l'Acekard2i ne fonctionnerait pas ? Cette question me trotte dans la tête [​IMG]
     
  10. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Uh, anglais only, and we're pretty strict about that.

    [edit]
    From my powers of deduction...

    from what I know to begin with, "why the R4, with the Wood firmware, exploit" something or other, "the system menu" something "the Ak2i" and I'm assuming, doesn't function?

    Well, it's because the R4 was designed to work with the DS/DSlite, which had no security. The DSi(XL) and the 3DS DO have security, so the R4 doesn't work.
    [/edit]
     
  11. LuigiBlood

    Member LuigiBlood SNES and 64DD Savior

    Joined:
    Jun 23, 2009
    Messages:
    156
    Country:
    France
    English translation: Why the R4, with the Wood firmware, operates like the Acekard2i wouldn't work ?

    Je vais te dire pourquoi, la cartouche, est vieille, elle ne marchera pas sur 3DS (et pour DSi aussi) car le programme de lancement n'est pas compatible 3DS/DSi, le firmware Wood sert juste de menu pour jouer, elle n'en changera pas le programme de lancement.

    English: I'll tell you why, the cart is pretty old, it won't work on 3DS (and DSi) because the Boot program is not made to work on 3DS/DSi, the Wood firmware is just basically a menu, it won't change the Boot program.
     
  12. Rinzler
    OP

    Newcomer Rinzler Member

    Joined:
    Mar 18, 2011
    Messages:
    24
    Location:
    Paris
    Country:
    France
    Ups, my bad [​IMG]

    I saw boudincaca's flag so I thought he was french and ... Nevermind ...

    My question was: why does the R4, which the Wood's firmware is a bit similary as Acekard's Akaio (or I'm wrong ?), won't work ?

    EDIT: -snip-

    Ok, thank'ya ... I'll wait ... Wait and wait ...
     
  13. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    Though you're right, the fact that it's pretty much the same as AKAIO doesn't really mean anything. It's like... saying that... hmm... "this car will drive on this dirt track because it has leather seats, so because my car has leather seats, it must be able to drive on this dirt track too!". The bootloader is what bypasses the security, and the R4 bootloader was designed when there was nothing to stop it.
     
  14. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,437
    Location:
    Engine room, learning
    Country:
    France
    You misunderstood the info (wherever you found it).

    It doesn't "allow all flashcards", but "doesn't block currently working flashcards" instead.
    update 2 added protections, but update 3 didn't changed these protections (it was only a quick bugfix for a crashing game).
    So the flashcards which has been updated to work on update 2 (2.0.0-2) still work on 3 (2.1.0-3)

    (it looks like the final number is incrementing on each updates [​IMG])
     
  15. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia
    If you want to use Wood on 3DS, buy R4i Gold (.cn).
     
  16. indask8

    Member indask8 New Member Forever

    Joined:
    Apr 19, 2007
    Messages:
    987
    Location:
    Look at the Flag...
    Country:
    France
    Yes I'm french, but since it's an english forum it will be easier to help you if you talk in english.

    If you want a list of flashcarts that will work on 3DS see this thread:
    flashcarts working on 3DS

    (Just click on the spoiler under "Working on 3DS v2.00-2/v2.10-3 Update")

    Unfortunately you have probably no other choice than buying another flashcart, choose wisely, (I would recommend EZ or Supercard) so your next flashcart is almost guaranteed to get an update for the next firmwares of the 3DS.
     

Share This Page