Flash cart sav refuse to work on NO$GBA and desmume

Discussion in 'NDS - Emulation and Homebrew' started by porkiewpyne, Feb 14, 2011.

  1. porkiewpyne
    OP

    porkiewpyne Report-er

    Global Moderator
    9
    Jun 8, 2008
    Australia
    For some unknown reason, when I try to use No$gba or desmume to play the aforementioned game, it just sorta 'ignores' the save file ie I have to start from scratch. I have already tried converting the files. I have also put the save file in the correct folder. Tried importing. Google was not much help. All these while I have no issue when using my emulators' save files on my flash cart. NO problem interchanging save files between the emulators (import and export and convert of course).

    Yes I have seen one particular post somewhat similar to mine but it IS pretty old so i think it would be better to start a new one.

    Btw, I am using EDGE.

    So does anyone know how to solve this problem?

    Thanks in advance.

    EDIT: Solved. For the NO$GBA only at least. Would still like to know how it is done for Desmume. thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice