Flash Cart for -mainly- Pokemon Rom Hacks (DS Lite or 2DS)

Discussion in 'NDS - Flashcarts and Accessories' started by TastyyNico, Aug 21, 2016.

  1. TastyyNico
    OP

    TastyyNico Member

    Newcomer
    17
    4
    Aug 21, 2016
    Gambia, The
    Hello! :)
    I'm looking for a flash cart that supports Pokemon Rom Hacks like Pokemon Glazed, Pokemon Light Platinum etc.

    I currently own a NDS Lite and a 2DS.

    What I found was:
    -SuperCard DSTWO+ (Don't really need the 3DS support, but if it supports Rom Hacks it would be my way to go since i wouldn't need a Slot1 and a Slot2 flash cart then)
    -EzFlash 4 & EzFlash 3in1 (Any differences when playing on DS Lite?)

    Now I know that these support GBA Games, but do they also support Rom Hacks from old GBA Pokemon Games?

    Also, could you maybe tell me some good shops that sell these cards? (Which ship to Western Europe)

    Thanks in advance! :)
     
  2. PokeAcer

    PokeAcer Banned

    Banned
    1,430
    1,062
    May 28, 2015
    United Kingdom
    Wales
  3. gameus

    gameus Advanced Member

    Newcomer
    78
    16
    Apr 5, 2015
    United States
    DSTwo Supercard is good. Drains the battery more but you can do just about everything on it. GB, GBA, SNES, NES, etc... And as long as the ROM itself is patched it can run ROM hacks.
     
    PokeAcer likes this.
  4. TastyyNico
    OP

    TastyyNico Member

    Newcomer
    17
    4
    Aug 21, 2016
    Gambia, The
    What do you mean with "as long as the Rom itself is patched"? I will patch the Rom Hack on clean Pokemon Roms, but thats probably not what you mean, right?
     
  5. gameus

    gameus Advanced Member

    Newcomer
    78
    16
    Apr 5, 2015
    United States
    Well yeah that's exactly what I meant. Some emulators support loading ".ips" files on the fly. I don't think the DSTwo does that.
     
    TastyyNico likes this.
  6. natanelho

    natanelho GBAtemp Maniac

    Member
    1,390
    360
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    If u can install custom cia on yr 2ds then u can play gen1,2,3(rgby,gsc,rse,frlg) as vc which is an emulator made by nintendo, tho itll need patches for day/night cycles. For later generations, u can buy pretty much any r4 clone (I use dstt, works perfectly) which are really cheap (i saw 5$~ somewhere) and place all gen 4,5 games (dpp,hgss,wbw2b2) and the gen 6 u can play as cia (xyoras). That setup should work for patched roms also and is afaik the cheapest. Dstt works on dslite so u can play gen1,2,4,5 games on the go with it(note that gba games cant work with r4 clones alone, it needs ez3in1 to work, or (as a standalone) a ez4 or everdrive gba( x5 ). The gba flashcarts wont work on the 3ds, but on 3ds as mentioned b4 u can play gba on vc if u can install cias
     
    TastyyNico likes this.
  7. TastyyNico
    OP

    TastyyNico Member

    Newcomer
    17
    4
    Aug 21, 2016
    Gambia, The
    Custom Cia? Could you tell me what that is? Google doesn't find anything :/ Sounds interesting though
     
  8. natanelho

    natanelho GBAtemp Maniac

    Member
    1,390
    360
    Apr 25, 2015
    Antarctica
    Between the Sacred Silence and Sleep
    I meant installing cia. Google for pleilect guide. One time, takes 5 hours on avv, worth it. Youll be able to download free shit from eshop, meaning pokemon xyoras. Their romhacks are pretty easy to use. After that buy a flashcart for ds games (r4 clone. Like dstt, r4 gold and all those with "r4" in their name) to get all ds games free, including romhacks. Copy paste your romhaks there and install 2nd launcher to run this r4 clone. Its like 5 bucks or so. Then learn how to inject vc to learn how to inject any gb/c/a rom including pokemon romhacks of 1,2,3 gen into vc to get a cia and install. Thats it. U have a 2ds with ability to run any pokemon game and romhack.

    Alternative way will be to do a9lh (pleilect guide) and then use supercart dstwo or dstwo+ to run all ds,gb,gbc,gba games on 2ds and on dslite. This cart is the best but is too pricy, and u get most of its features free with a9lh.

    Btw a9lh can only be done on 10.7 and below versions (not 11.x) if youre on that version u wont get a9lh, meaning no gen6 pokemon free games.

    Also u can buy ez3in1 or ez4 to get gba games on yr dslite. Note that ez3in1 needs a r4 clone to change roms, and that both of them dont work on 2ds and 3ds. Only gba and ds(lite). That way is way more pricy, but easier.
     
    TastyyNico likes this.
  9. Avicenna

    Avicenna Newbie

    Newcomer
    8
    0
    May 31, 2016
    Acekards work perfectly in conjunction with the EZ Flash 3-in-1. If you're getting an R4-clone, make sure it's a good one that supports Wood and sdhc cards. The DSTWO is not necessary or even recommended for your use-case. It will just yield a higher price and higher power consumption. And would you rather have emulation or a native GBA playback? Because the DSTWO is emulation, and is pointless when you can get native playback on a DS, or superior emulation on a 3DS/2DS.
     
  10. TastyyNico
    OP

    TastyyNico Member

    Newcomer
    17
    4
    Aug 21, 2016
    Gambia, The
    @natanelho
    Thank you! Will DEFINITELY check that out! :) Sounds pretty criminal though, can I get busted for doing this?
    Is an old R4 clone enough? (For old, normal DS games)

    @Avicenna
    Well, I already own a R4 clone [WWW(.)R4IIISDHC(.)COM]
    I'm using it with YSMenu (needed it to play "newer" games), but if i remember correctly it didn't support Wood.
    Is there any difference between native playback or emulation?
    Normally I would play the Rom Hacks on EMULATORS like VBA.
     
  11. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,617
    2,700
    Jan 10, 2016
    Canada
    NO COFFEI!
    For the first one. It's just as criminal as your R4 :P. And an old R4 is enough because you can get most older consoles (including pokemon rom hacks) for free. Just not DS!
     
    TastyyNico likes this.
  12. TastyyNico
    OP

    TastyyNico Member

    Newcomer
    17
    4
    Aug 21, 2016
    Gambia, The
    But isn't everything with internet connection then? Sounds like you could get busted for doing this
    :(

    EDIT: Also, which CFW should I pick?
     
    Last edited by TastyyNico, Aug 23, 2016