Flame red 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by the_otsutsuki, Feb 19, 2017.

  1. the_otsutsuki
    OP

    the_otsutsuki Advanced Member

    Newcomer
    56
    2
    Feb 19, 2017
    United States
    so I just recieved a flame red 3ds and it's on 9.4.0-21u
    What should I do in terms of "jail breaking" it.
    I'm familiar with piliects guide as I did 2 new 3ds on 11.2 and a 2ds also on 11.2.
    Can anyone give me any advice ? Should I update it to 11.3 ?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,558
    2,936
    Mar 16, 2012
    United States
    Follow Plailect's Guide first. DO NOT UPDATE YOUR SYSTEM UNTIL AFTER YOU FINISH PLAILECT'S GUIDE.
     
  3. TotalInsanity4

    TotalInsanity4 GBAtemp Supreme Overlord

    Member
    6,927
    6,907
    Dec 1, 2014
    United States
    Under a rock
    No, follow the guide first and then update it
     
  4. Sasori

    Sasori GBAtemp Maniac

    Member
    1,341
    778
    Jan 28, 2015
    United States
    If you already followed plaitects guide twice then you're already aware of what you should do and what needs to be done.

    Follow his guide to the letter word for word.
     
    TotalInsanity4 likes this.
  5. the_otsutsuki
    OP

    the_otsutsuki Advanced Member

    Newcomer
    56
    2
    Feb 19, 2017
    United States
    Awesome so I would just start with the sound hax yea ?
     
  6. Sasori

    Sasori GBAtemp Maniac

    Member
    1,341
    778
    Jan 28, 2015
    United States
    Follow this guide word for word

    https://3ds.guide/
     
  7. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,086
    601
    May 16, 2011
    United States
    Yes.
     
  8. the_otsutsuki
    OP

    the_otsutsuki Advanced Member

    Newcomer
    56
    2
    Feb 19, 2017
    United States
    Awesome. I'll attempt it later and let you all know if I run into any hitches. Thanks again for everyone who posted
     
  9. the_otsutsuki
    OP

    the_otsutsuki Advanced Member

    Newcomer
    56
    2
    Feb 19, 2017
    United States
    cool. all finished with the guide and just updated after I used luma updater. that was the correct thing to do yea ?
     
  10. Shikkichu

    Shikkichu Just a Pika Girl~

    Member
    612
    497
    Jan 28, 2017
    Switzerland
    Wherever my Pikachu is.
    Yes, although why are you asking if you've already done this twice before?
     
  11. the_otsutsuki
    OP

    the_otsutsuki Advanced Member

    Newcomer
    56
    2
    Feb 19, 2017
    United States
    It's because I've never attempted on any other firmware besides 11.2
    I was on 9.4 and I wasn't too sure so it's always safe to ask everyone on here, since I used to stalk the forums when the 11.2 exploit came out to cfw my 3ds. So I gave in and made an account just for the purpose of asking you all personally if I was ok.
     
    Shikkichu likes this.
  12. Shikkichu

    Shikkichu Just a Pika Girl~

    Member
    612
    497
    Jan 28, 2017
    Switzerland
    Wherever my Pikachu is.
    Oh that makes sense actually, at least you thought prior xD
    Good for you ^w^
     
    the_otsutsuki likes this.