First Time Updating emuNAND.. help

Discussion in '3DS - Homebrew Development and Emulators' started by Jellywelly, May 30, 2016.

  1. Jellywelly
    OP

    Jellywelly Member

    Newcomer
    39
    3
    May 4, 2016
    Bulgaria
    I was wondering whether I was just supposed to update my emuNAND like you normally would by going to the system settings and updating it like that or you had to download the CIA's and use FBI to manually install them?
    I have already backed up my emuNAND and SDCARD
    thanks for all your help!
     
  2. samiam144

    samiam144 RĂ©gulier

    Member
    2,871
    936
    Aug 19, 2007
    Canada
    You can update either way. Depending on your CFW it will say Emu in front of your emunand system version, and you can just update through System Settings.
     
    Jellywelly likes this.
  3. Jellywelly
    OP

    Jellywelly Member

    Newcomer
    39
    3
    May 4, 2016
    Bulgaria
    I have nightly rxtools
     
  4. Jellywelly
    OP

    Jellywelly Member

    Newcomer
    39
    3
    May 4, 2016
    Bulgaria
    its says RX-E

    E for emunand I suppose
     
  5. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    Yes, that is correct. Just be 200% sure it says that, and do not close out of system settings once you open it.
     
    Jellywelly likes this.
  6. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    DON'T USE FBI TO INSTALL THE CIAs. That's probably a really bad idea. If you really want to update using CIAs, use SysUpdater (I'm not sure whether FW spoof is enabled or not in EmuNAND).
    Anyway, you can just update through system settings, so I would recommend that. Oh, and also, use Luma3DS, RXTools is outdated now (except if you use DukeSRG's build).
     
  7. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    luma wasn't in the queston, thats kind of offtopic. He was concerned with updating emunand version, not changing a cfw. Also, yea, just installing an update manually might be more likely to cause an issue because there may not be protections in place to firm0/firm1
     
  8. Jellywelly
    OP

    Jellywelly Member

    Newcomer
    39
    3
    May 4, 2016
    Bulgaria
    I like rxTools though.. Anyways, I'll be updating in a minute.
    Thank you all for your help!
     
    TimX24968B likes this.
  9. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    stick with what works for you, not what other people want you to use.
     
    Jellywelly likes this.
  10. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    650
    231
    Sep 9, 2015
    United States
    as long as it says RX-E in setting you're good I'm on the latest FW 11.0 RXTOOLS and everything works fine

    BTW:make sure your nands are unlinked before updating
     
    Jellywelly and TimX24968B like this.
  11. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    yes, that too. make sure nands are unlinked, although that should have been done when you set up emunand.
     
  12. Jellywelly
    OP

    Jellywelly Member

    Newcomer
    39
    3
    May 4, 2016
    Bulgaria
    They are. I have updated my CFW
    It has rebooted and I will completely turn it off and check results via settings when I turn it back on.

    -edit-
    wow that was surprisingly fast
     
  13. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    your sysnand should be no different, and emunand should be fine.
     
    Jellywelly likes this.
  14. Jellywelly
    OP

    Jellywelly Member

    Newcomer
    39
    3
    May 4, 2016
    Bulgaria
    Alright, it worked!
    It says RX-E 11.0.0-33U
    Thanks again for all your help, even though it was a bit silly thanks!

    -edit-
    I just checked my sysNAND and it's still in 9.2.0 (obviously)
     
    Last edited by Jellywelly, May 30, 2016
    BADDINOROX99 likes this.
  15. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    no problem! glad everything worked, and you didn't even need to change to a different cfw. Just remember, if it isn't broken, it doesn't need fixing. rxtools still works just fine.
     
    Jellywelly likes this.
  16. MsMidnight

    MsMidnight part time fe modder

    Member
    1,753
    1,308
    Oct 12, 2015
    kys
    i prefer whether it works or not over features tbh
     
    Last edited by MsMidnight, May 30, 2016
    TimX24968B likes this.
  17. TimX24968B

    TimX24968B "That guy"

    Member
    1,378
    279
    Oct 28, 2015
    United States
    Nowhere
    Both work, so I don't know what you are talking about, and neither really have features i care that much about.
    (sorry, couldn't tell which cfw you were talking about)
    not to mention that I already know how to set up one of them, so I'd rather use that one.
     
    Last edited by TimX24968B, May 30, 2016