Firmware requirement confusion

Discussion in '3DS - Flashcards & Custom Firmwares' started by mznova, Dec 1, 2013.

  1. mznova
    OP

    mznova GBAtemp Regular

    Member
    175
    35
    Apr 3, 2007
    United States
    I've read over and over again that Gateway 3DS and R4i etc all require you to have a 3DS/XL on 4.1-4.5 firmware. However, I've also read that Gateway 3DS works on firmware up to 6.1 and R4i works with the latest firmware. I am totally confused by these two conflicting information. Can someone provide a detailed explanation/clarification on this?
     
  2. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    the DS Flashcard works on 6.1 Max
    but the 3DS Flashcard on works on 4.5 Max
     
  3. WoJjTeK

    WoJjTeK GBAtemp Regular

    Member
    122
    45
    Jun 27, 2012
    Poland
    Well, to use either of those flashcards your 3ds has to be on FW 4.1-4.5. However, to enable e-shop support as well as compatibility for new games you can create a virtual NAND on which you can have the newest FW installed ( but it's stored on the SD card, not on actual console, so that you can still use your flashcard ). I hope you understand it now :) Feel free to ask if I didn't explain sth in sufficient details.

    //EDIT
    Oh yeah , pong is right, it probably was that information that misled you. Hovewer the info I posted is also correct so I will not remove it :)
     
  4. kyogre123

    kyogre123 Mexican Pride

    Member
    2,919
    1,261
    Sep 23, 2013
    Mexico
    The 3DS can boot two kind of games: 3DS games and DS games.
    Just like the DS was capable of booting both DS and GBA games.

    It is possible through something called "DS mode"
    Gateway needs a "hack" in order to work. This can only be activate using DS mode, so a DS Flashcard is needed for this. That's why all of the 3DS flashcards are offered with an additional flashcard for DS games.

    The DS cart of Gateway only works upto the 6.1 firmware version, while the other 3 brands offer a DS card that works on the latest version of the 3DS. This, of course is a little irrelevant since you can't use the 3DS flashcard on a firmware higher than 4.5.
     
  5. justinkb

    justinkb GBAtemp Advanced Fan

    Member
    619
    210
    Oct 7, 2012
    Netherlands
    All this information is easily available on these forums if you would just use the search function for a second. I bet there is even a page 1 thread about that contains the answer in the second or third post, in fact.
     
  6. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica
    If you want to play 3DS ROMs, you will need 4.1-4.5 as stated above.

    However, part of the process to get into "Gateway Mode" (which allows you to play 3DS ROMs) requires you to boot into a DS Flashcard, which will begin the installer. The DS Flashcard can work up to 6.1 for the Gateway and 6.X for the R4i. However, if you're past 4.5, although the DS Flashcart might work it's pointless as you cannot play 3DS ROMs.