Fire Emblem: Shin Monshou -etc really long name

Discussion in 'M3 Adapter' started by inukakashi, Aug 31, 2011.

  1. inukakashi
    OP

    Newcomer inukakashi Newbie

    Joined:
    Aug 31, 2011
    Messages:
    1
    Country:
    United States
    I recently got the English patched version of Shin Monshou and tried to get it to run with cheats. Initially I tried to run it on YSMenu, but the option to have cheats wouldn't show up. After that I tried M3Sakura and Touchpod and it did let me access the cheats and pick them, but it couldn't run (I'm assuming because it's a "newer" game). I've tried using R4CCE to change the ID in the dat file and the xml file, and even tried using notepad to change it for the db file. No luck. Does anyone know exactly what I'm supposed to do to get Shin Monshou running with cheats? (I don't particularly care what firmware I end up using as long as I can play all my other games.) If there is already a solution for this, please tell me and I'll delete this thread.

    Thanks in advance.
     

Share This Page