finally homebrew for me

Discussion in '3DS - Homebrew Development and Emulators' started by milhousevanhouten, Jan 1, 2017.

  1. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    I would like to get some advice what I need to do now after I just entered homebrew for the first time
     
  2. proflayton123

    proflayton123 悲しみ

    Member
    5,616
    2,062
    Jan 11, 2016
    Japan
    日本
    You explore the realms of what homebrew brings!
     
    gnmmarechal likes this.
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    Which system version are you on? If I hadn't done so already, I would install A9LH and Luma3DS.
     
  4. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    homebrew version: 1.1.1

    O3dsxl : Version11.2.0-35e

    thanks for the advice.
     
  5. proflayton123

    proflayton123 悲しみ

    Member
    5,616
    2,062
    Jan 11, 2016
    Japan
    日本
    You can use save managers such as JKSM, GBA emulators and more. All free!
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    You need to downgrade your NFIRM in order to be able to proceed to A9LH, which you won't be able to do without A.) a second 3DS that already has CFW, or B.) a hardmod.
    https://3ds.guide/nfirm-downgrade
     
  7. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    dang it
    but what can I do with this homebrew ?
    and is there a chance it will auto update?
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    If Nintendo releases a new software update (e.g. 11.3 or 12.0), your 3DS will automatically download the update and prompt you to install it every day you play until you accept. One of the ways to avoid this is to put this DNS in your internet settings, which will block Nintendo updates and the eShop. If I didn't have A9LH, I would use this.

    https://gbatemp.net/threads/dns-u-new-update-blocking-dns-server.436346/
     
  9. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    so it will act like the wii u with failed to download if I put in
    these: Primary DNS 35.164.240.189
    Secondary DNS 127.0.0.1
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    Last edited by Lacius, Jan 1, 2017
  11. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    thank you very much I will try it out now
     
  12. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    Remember that you won't be able to use the eShop with either of these. To test to see if they're working, try to open the eShop. You should get an error.
     
  13. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    I think it worked

    I did the dns thingy and now when I open the eshop it will give an error just as you said

    you rlly helped me out

    — Posts automatically merged - Please don't double post! —

    will I be able to use ctr-httpwn v1.0.1 ?

    sorry for all the questions tough.
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    5,631
    2,119
    May 11, 2008
    United States
    Yes, although you don't need it right now since you're on 11.2.
     
  15. milhousevanhouten
    OP

    milhousevanhouten GBAtemp Regular

    Member
    190
    11
    Nov 1, 2016
    Netherlands
    I rlly own you a thanks

    — Posts automatically merged - Please don't double post! —

    may I ask if you could notify me if there is a rom loader for my version