Final Fantasy VII on psp

Discussion in 'PSP - Games & Content' started by cupajoe, Jan 22, 2009.

Jan 22, 2009

Final Fantasy VII on psp by cupajoe at 9:05 PM (1,156 Views / 0 Likes) 8 replies

  1. cupajoe
    OP

    Member cupajoe Have a cup of joe!

    Joined:
    Aug 25, 2007
    Messages:
    1,143
    Location:
    Minnesota
    Country:
    United States
    I just got to disc 3 on Final Fantasy VII on my PSP. Both the discs played and looked great, until I got to the third disc. There is a large (and annoying) black bar at the bottom of the screen for some reason. I'm using pops 3.71. Can anybody assist me?

    (On a side note, I didn't convert these myself, I got them pre-converted.)
     
  2. Pimpmynintendo

    Member Pimpmynintendo GBAtemp Advanced Fan

    Joined:
    Mar 18, 2008
    Messages:
    608
    Location:
    Arkansas
    Country:
    United States
    Can people not search for popsloader compatability anymore?
     
  3. slaphappygamer

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    539
    Location:
    California
    Country:
    United States
    you are obviuosly not on the current firmware. if i were you, i would update to 5.00 m33-6. the popsloader issue with ffvii is apparently fixed. try that first before you get all dizzy. [​IMG]
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    popsloader issue?
     
  5. cupajoe
    OP

    Member cupajoe Have a cup of joe!

    Joined:
    Aug 25, 2007
    Messages:
    1,143
    Location:
    Minnesota
    Country:
    United States
    I'm just puzzled because discs 1 and 2 worked perfectly on pops 3.71, but then disc 3 has an inexplicable black bar on the bottom.
     
  6. slaphappygamer

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    539
    Location:
    California
    Country:
    United States
    yeah, some games had better compatibility on the 3.71 pops, rather than, say, 3.90. so thats what popsloader was used for. i believe that after 4.00 the pops had greater compatibility with problematic psx games. [​IMG]
     
  7. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    There never was a popsloader issue! If you meant the compatibility issue of pops in certain firmwares, that's more a pops issue that popsloader solves...at the moment, the far and away best choice for PSX emulation is 5.00 M33-6 due to the extra pops choices that the 5.00 M33-2 popsloader possesses.
     
  8. slaphappygamer

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    539
    Location:
    California
    Country:
    United States
    yeah, i meant pops not popsloader. [​IMG]
     
  9. scooochie4

    Newcomer scooochie4 Advanced Member

    Joined:
    Dec 17, 2008
    Messages:
    79
    Country:
    Ireland
    This is often a symptom of a pal game (black borders - happened on my pal copy of FF7). Is it possible that somebody used ntsc iso's for disks 1 and 2 and then a pal iso for disk 3??!!
     

Share This Page