FFCC:MLAAK Will not load. Clueless. Please Help.

Discussion in 'Wii - Hacking' started by Boundary Layer, Dec 14, 2008.

  1. Boundary Layer
    OP

    Newcomer Boundary Layer Newbie

    Joined:
    Dec 14, 2008
    Messages:
    4
    Country:
    Canada
    Hey,

    I've been scavenging all over these forums looking for a solution to this problem and haven't found one that has worked for me yet and I'm not sure what is left to try or where else to go.

    I'm trying to get FFCC:MLAAK working on my Wii. It's currently at v3.3U (via cIOS Downgrader). I have Homebrew 1.0.1, WAD Manager 1.3, and wiigator's Backup Launcher 0.3 gamma (not that it probably matters in this case) all installed and working flawlessly.

    I've tried several different versions of FFCC:MLAAK wads all with the same result. When I attempt to launch it the screen goes black for a few seconds and then the Wii reboots itself. This has been the case with firmware versions 3.1U, 3.2U, and 3.3U.


    If anyone can offer some support or point me towards a tutorial that I must've missed in my searches it'd be appreciated. [​IMG] If I've missed any details here relevant to suggesting a solution method let me know and I'll provide them.

    Thanks,
     
  2. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    Using anytitle deleter see if you got IOS 37 in your system, some wiiware games uses this ios to boot, FFCC is certainly one of them...

    I guess you don't have that ios...
     
  3. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    i just installed FFCC:MLAAK to test and ran into the same issue, i ran any title deleter and i have no ios37, i will install said ios and update
     
  4. Boundary Layer
    OP

    Newcomer Boundary Layer Newbie

    Joined:
    Dec 14, 2008
    Messages:
    4
    Country:
    Canada
    Confirmed. No IOS37. Is it known to conflict with Homebrew or Backup Launcher? I've only been soft-modding my wii for about a week, so I'm not up to speed on everything yet...
     
  5. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    It's the first ios that came with trucha bug fix but I never saw it's booted by serious stuff... You can later introduce trucha into this ios using ios downgrader I think... but it's not worth the hassle... It's only used by wiiware...
     
  6. Boundary Layer
    OP

    Newcomer Boundary Layer Newbie

    Joined:
    Dec 14, 2008
    Messages:
    4
    Country:
    Canada
    nutta_nic: will wait to hear your results before I attempt it. Hopefully it goes smoothly.


    WiiCrazy: thanks for the help. [​IMG]
     
  7. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    good news [​IMG]


    i did a simple google search and found ios37-64-v2070.wad, then installed said wad then tried the game again and it booted fine, then i tried the backup loader and that worked too with ios37 installed and just to be safe i reran cios installer to check for errors and it installed without any problems

    edit:

    by the way i'm on 3.2e and have region free vc from starfall, but dont think it matters though cuz your ntsc anyway
     
  8. Boundary Layer
    OP

    Newcomer Boundary Layer Newbie

    Joined:
    Dec 14, 2008
    Messages:
    4
    Country:
    Canada
    Great!!! Guess I'll give it a shot. Cheers guys!
    Be back with an edit in a few mins.


    edit: Yup, that did it. I was just missing IOS37. Installed it and the game launches and there's been no (apparent) change to any of the other software I've installed.
    Thanks again WiiCrazy and nutta_nic. [​IMG]
     
  9. nutta_nic

    Member nutta_nic GBAtemp Advanced Fan

    Joined:
    Oct 25, 2008
    Messages:
    556
    Country:
    United Kingdom
    not a problem,

    happy to Oblige
     

Share This Page