1. prime0316

    prime0316 Newbie
    Newcomer

    Joined:
    Sep 15, 2014
    Messages:
    5
    Country:
    United States
    Someone please come up with a way to delete pinewood chops
     
  2. Lordgunpower

    Lordgunpower Newbie
    Newcomer

    Joined:
    Oct 24, 2020
    Messages:
    1
    Country:
    Brazil
    I tried using the save editor to see the accessories bug myself, and it actually bugged my game. So I decided doing some tests to see if I could revert the bug somehow.

    And something actually worked for me. I loaded the bugged save into trial mode, then I picked up that Diamond armlet, cleaned the first stage and, when I was in stage two, I went back to the main menu and loaded the trial mode save into normal game mode, and it seems some data was updated and everything began to work normal.

    Now I can manage my accessories normally. I can buy, loot from treasures and drop from monsters normally and they will show at the menus as they should. I tested it at three different edited saves in three different stages of the game and all of them seem to be normal now. Also tested weapons, armor, magicks, consumables and loot, all normal.

    But new accessories that went to my inventory BEFORE I did the trial mode update remained in invisible slots( and I say invisible cause if you pick more accessories of the same they will stack in these bugged slots, vendors will show you have them in your inventory but you can not see them ). And I didnt find a solution for this, so I suggest not touching your items before doing this trial mode thing.

    Not sure if this will work for everyone, but as I said, it worked for me in three edited bugged saves and they are all normal now. I made it to the late game with one of those saves already. But it sure needs more testing.
     
    Last edited by Lordgunpower, Oct 24, 2020
  3. darksweet

    darksweet 5.. 4.. 3.. 2.. 1.. OMEGA FLARE
    Member

    Joined:
    Mar 15, 2009
    Messages:
    310
    Country:
    Is this support PS4 save to like the mounted or decrypted file.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Editor,