F'd up Dios Mios compatability after update.

Discussion in 'Wii - Hacking' started by misticknight, Nov 5, 2012.

  1. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    So I was checking if there was any updates to DM recently since the last one i had was 2.2 back in July, and i saw there was 2.4 so i decided to install it, and now none of my games are loading. it Says i need to load the games via SD even though ive put the main Gamecube path as usb1 on USBLoaderGX. Then i decided to go back to 2.2 where they were definitely working and there was no problem, and its still doing the same thing. Ive tried removing both versions completely and starting again and it still wont work. Help?
     
  2. Garro

    Member Garro Pendulum of souls!

    Joined:
    Aug 15, 2009
    Messages:
    530
    Location:
    Somewhere
    Country:
    Chile
  3. LinkFan16

    Member LinkFan16 I link them all

    Joined:
    Mar 15, 2009
    Messages:
    378
    Country:
    Germany
    to be sure that dios mios is installed correctly, you should install a clean mios v10 before installing any version of dios mios. it doesn't matter if you're updating or rolling back to a previous version. also, never uninstall a wad, since that can be very dangerous and end badly for your wii. always install a new version / a clean ios or in this case mios above it. if that doesn't help, try installing a clean bc along the mios. this can be done via modmii on the pc side or you could use something like wiimod to do it directly on the wii if your console is connected to the network.
     
  4. misticknight
    OP

    Member misticknight GBAtemp Advanced Fan

    Joined:
    May 4, 2004
    Messages:
    916
    Country:
    Australia
    wow that did help, thanks man. i must've updated USBLGX a while back and never tried GC games since so when i updated DM i thought it was that.
     

Share This Page