FBI issue after installing arm9lh...

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by JCCG1989, Dec 3, 2016.

  1. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    So I finished the modding of a N3DS with Plailect's guide, I'm on the section about installing the cias (Luma updater, HBL, FBI) but when trying to install said CIAs am error is prompted instead: "Failed to install CIA file" "Result code: 0xC8804478" "Desc: Doesn't exist/Failed to open".

    I already checked the sd card, all worked properlly, deleted tickets, re-injected FBI, re-formated the SD card. Do someone have any idea that could help me?

    Note: Moded with CTR Transfer method after DSiWare System Transfer.
     
  2. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Anyone?
     
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,842
    3,116
    Mar 16, 2012
    United States
    You kinda posted this in a section where not everyone is going to see it. Try posting in the Flashcards & Custom Firmware section instead.
     
    GilgameshArcher likes this.
  4. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA
    Try another SD if you can.

    — Posts automatically merged - Please don't double post! —

    Alos what software are you using to format it?
     
  5. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Oh, man, I didnt even noticed it, TY

    — Posts automatically merged - Please don't double post! —

    I checked the card and it ok but will still try, I use the windows default software (Windows 7) and I havent encountered this issue until now.
     
  6. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA
    Try fat32 format

    I find this better then windows
     
  7. JCCG1989
    OP

    JCCG1989 GBAtemp Fan

    Member
    434
    188
    Jul 16, 2016
    Mexico
    Seems it was something like ticket conflict, I formatted the console and everything is fine again