FBI error 0xD8E0806A Help :(

Discussion in '3DS - Flashcards & Custom Firmwares' started by KamikazeEsp, Jan 15, 2017.

  1. KamikazeEsp
    OP

    KamikazeEsp Member

    Newcomer
    48
    6
    Nov 4, 2016
    Hi everyone, today, I was installing some CIAs with FBI on my o3DS with Luma3DS and A9LH, and then, the FBI gave me that error, 0xD8E0806A, when it finished installing all the data. I'll explain the information error:

    Failed to install CIA file.
    Result code: 0xD8E0806A
    Level: Permanent (27)
    Summary: Invalid argument (7)
    Module: AM (32)
    Desc: Cert signature or hash check failed (106)

    I have FBI 2.4.2 injected in Health&Security app. The thing is I have a bunch of CIAs, that work when installing with FBI, but these ones which gave me an error were downloaded with CDN-FX. Any help? :D
    Thank you all before anything :)
     
  2. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,656
    711
    Sep 12, 2016
    Gambia, The
    first of all install the latest fbi 2.4.5 and restore you hs app, 2nd make sure that it is a good cia
     
  3. KamikazeEsp
    OP

    KamikazeEsp Member

    Newcomer
    48
    6
    Nov 4, 2016
    I'll update FBI now, but talking about the CIAs, I think they are OK, they are downloaded from eShop, aren't they? (I think CDN-FX games are downloaded from eShop)
     
  4. addi33

    addi33 GBAtemp Advanced Maniac

    Member
    1,656
    711
    Sep 12, 2016
    Gambia, The
    first of all, nothing downloads from the eshop, cdn-fx and the eshop are recieving the files from nintendos cdn servers, 2nd install the latest fbi cia and restore your hs app, 3rd I meant that you should make sure that the files are not corrupted
     
  5. KamikazeEsp
    OP

    KamikazeEsp Member

    Newcomer
    48
    6
    Nov 4, 2016
    :D new code error updating FBI from the FBI app:

    Failed to update FBI.
    Result code: 0xD8A08009
    Level: Permanent (27)
    Summary: Invalid state (5)
    Module: AM (32)
    Desc: <unknown> (9)
     
  6. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Did you install the fbi.cia?
     
  7. KamikazeEsp
    OP

    KamikazeEsp Member

    Newcomer
    48
    6
    Nov 4, 2016
    About the FBI update, all well, just needed to reboot my 3DS.
    The error still appears in the new FBI, so I don't know...
    Think I'll download my games from freeShop, but will need hours to install due to the low download speed on old3DSs :(

    If anyone knows how to resolve the problem on the top of the post, thank you :D
     
    Last edited by KamikazeEsp, Jan 15, 2017