Failed to mount CTRNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by yee, Dec 9, 2016.

  1. yee
    OP

    yee DOTA 4EVER

    Member
    578
    5
    Jul 9, 2006
    Canada
    Vancouver
    Hi there,

    Running into an issue.

    After install A9LH, I got the "Failed to mount CTRNAND" error.

    The guide tells me to do a sysNAND restore, but with carelessness getting to the better of me (second one I did following the guide) I did not do a sysNAND backup during the previous Decrypt9 step.

    Now when I turn on the device from a cold boot with no SD card, it automatically turns off, and when I boot up with the SD card inside, it just gives me the same error.

    I can get Hourglass loading no problem, but I have nothing to restore. I do however, have a NAND backup from the first N3DS that I hacked last week. Could I use that NAND backup or is there something else I can do?
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,109
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    yee likes this.
  3. yee
    OP

    yee DOTA 4EVER

    Member
    578
    5
    Jul 9, 2006
    Canada
    Vancouver
    Thanks bro, I will give that a shot.

    EDIT: Do I do the transfer and then continue where the guide left off? Which is to inject FBI?
     
    Last edited by yee, Dec 9, 2016
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,109
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    Update to the latest version before injecting FBI or it won't work.