"Failed to launch" error when loading WAD from SD Card

Discussion in 'Wii - Hacking' started by Deccers, Aug 28, 2018.

  1. Deccers
    OP

    Deccers Newbie

    Newcomer
    1
    Aug 27, 2018
    United Kingdom
    Hi,

    Could someone please help me resolve this issue. Im getting the error "Failed to launch" error when trying to start a game, a WAD from the SD Card. This was working yesterday. I have no idea what has changed. Why all of a sudden would this stop working. Ive had a look on various forums but nothing ive tried has resolved the issue. I think my Wii is fully patched but im very new to the whole modding thing so you please excuse my lack of knowledge in this area. I have more than enough memory on the NAND and on the SD Card. If I try and move a game from the SD Card to the NAND it says "The Data May Not Have Moved". I get the issue on another SD Card so im convinced the issue is not my SD cards. Again, this was all working yesterday. My Wii has Ver 4.3E installed. Ive tried messing around with Dop-IOS and DOP-Mii but I dont really know what im doing if im honest. Any help would be greatly appreciated. Its my nephews Wii and I was hoping to get this working for him. Please Help !!.
     
Loading...