Fable The Lost Chapters

Discussion in 'Computer Games and General Discussion' started by juggernaut911, Aug 23, 2008.

Aug 23, 2008
  1. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    ERG!!!!!! Fable TLC crashes after intro movies. Is there a solution to this? I try with then without a no-cd patch, reinstalled, compatibilty mode... all of which do NOT work. Seems to be a common problem with no common solution. just finished updating:
    Video Card drivers (8800GT/175.19)
    Mobo Bios
    Sound Card Drivers

    I remember running this game before because I've had this game for a couple years... though I'm curious as to why it wont work now (and for the solution!!)

    Much Obliged
     
  2. Diablo1123

    Member Diablo1123 Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    1,432
    Location:
    Underground
    Country:
    United States
    I don't have that problem, but I have the game.
    Only problem I have is that one of my computers with an nVidia MX 4 something doesn't have a pixel shader or something and can't run it [​IMG]
     
  3. fischju

    Member fischju Rehabilitated Jaywalker

    Joined:
    Jan 11, 2008
    Messages:
    1,940
    Country:
    United States
    Newest update? If you really want to play it, a running comment thread on a site like blackcats should have the solutions.
     
  4. juggernaut911
    OP

    Member juggernaut911 GBAtemp Slut!

    Joined:
    Jul 13, 2006
    Messages:
    4,153
    Country:
    United States
    never mind. I tried with my vid card drivers again doing the following:
    Fully unistalling the Nvidia drivers
    Cleaned my regestry with CCleaner
    restarted
    reinstalled the drivers through the executable (175.19)
    restarted
    TAH DAH!

    sorry for the trouble. hopefully this will solve someone's problem later down the road.

    :facepalm:
     

Share This Page