EZ5i is acting strange...

Discussion in 'EZ-Flash' started by thiagoauler, Apr 18, 2009.

  1. thiagoauler
    OP

    thiagoauler Newbie

    Newcomer
    5
    0
    Mar 19, 2009
    Brazil
    Hi,

    My EZ5i sometimes isn't recognized... it's a kinda strange!
    It happened five times since I bought my EZ5i on 03/15/09.

    The problem happens totally random!
    But, many hardreseting-and-taking-off-and-putting-SDcard after, it works again.

    Does someone have a diagnosis?
    I'm a little affraid!

    Thanks!

    PS: firmware v5 & kernel 1.9ob11
     
  2. lilkerv90210

    lilkerv90210 Newbie

    the EZ5i tends to act up sometimes...but it may not be touchn the contacts properly in your DS/DSi/DSL
     
  3. sean2002

    sean2002 Member

    Newcomer
    20
    0
    Dec 28, 2006
    The ez flash 5i tend to do a lot of funny stuff. I have got a lot of the and 1 out of 10 is doing somthing strange.
    some of them just dont work,some of them somtimes work,some of them is playing and then just go dead.

    Realy dont know hvad happens with them but there is a lot failing and to this time it has not been posible for me to fint the fault or do anything to the failing cards

    out of the last 50 i now have a box with 6 there is faulty in one or another way


    Best Regards
    Sean2002
     
  4. thiagoauler
    OP

    thiagoauler Newbie

    Newcomer
    5
    0
    Mar 19, 2009
    Brazil
    Thanks for the replies...

    It's sad to know EZTeam is building so badly their flashcards...
     
  5. Hatsikidee

    Hatsikidee Member

    Newcomer
    14
    0
    Aug 17, 2008
    Netherlands
    Same problem here, it sometimes isn't recognized in the DSi menu. It seems to be random. Getting the flashcart in and out will sometimes do the trick or turning the DSi on and off.

    I think more people have this problem, so I hope new updates will fix this problem.
     
  6. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    If your ez5i is already in firmware v5, ask for a replacement. You have the same microSD than i, and i don't have any freezing problem.
    I'm pretty sure a batch of bad ez5i has been producted with bad component (stacked memory).

    Where did you buy your EZ5i ?
    I have some report of bad ez5i from users who have bought their EZ5i in some Spanish's shops.
     
  7. sadak5

    sadak5 GBAtemp Fan

    Member
    421
    0
    Feb 27, 2007
    Mexico
    Mexico City
    This problem hapnes with my old DSONE v2. sometimes happens when i take out the Micro sd without taking out the flashcart. As far as I know, this happens with games too.

    I read this happens because letting the carts (flash carts and originals) inside makes them to get a little loose, that's why if you disconnect and put the game again it recognizes again (or doing the old NES trick of blowing the cart).
     
  8. rommy667

    rommy667 GBAtemp Advanced Fan

    Member
    514
    7
    Mar 21, 2008
    Down the road around the corner
    Ive a EZVi for a few months now and its perfect ont once did it act like the ones ye have........