EZ4 Flash isn't booting games

Discussion in 'GBA - Flashing Hardware and Software' started by serge85, Nov 7, 2013.

  1. serge85
    OP

    serge85 Newbie

    Newcomer
    3
    0
    Jan 31, 2008
    Colombia
    Hello guys, I'm having problems with my EZ4 flash, the thing is this morning the thing was working great :(

    The EZ4 menu will load, I get to the list of roms, I select one and the % will rise as usual, but when the game launches, the gba gets stuck at the GAME BOY white screen.

    I have Mother 3 in the NOR memory, and that game launches fine, but there is now a warning before launching ( Cheat error!) the other thing is that I CAN'T erase mother 3 from the NOR, I try it, but nothing happens.

    I' ve tried cleaning the pins, formating de Mini SD, but nothing :(

    Any advice? Thanks for your help!
     
  2. spencer5976

    spencer5976 Advanced Member

    Newcomer
    54
    4
    Oct 30, 2013
    United States
    I know it sounds simple have you tried re-installing the OS? Sorry, didn't finish reading. Do you have a different Micro or adapter to use? Maybe put the micro in your computer and try properties tab, somewhere is a scan and fix bad sectors option. Run that, see if it helps.