EZ-Flash Vi white screen (Help getting it started?)

Discussion in 'EZ-Flash' started by Billabo, Jul 1, 2013.

  1. Billabo
    OP

    Billabo Member

    Newcomer
    10
    1
    Jul 1, 2013
    United States
    I bought an EZ-Flash Vi, the EZ-Flash 3in1, and a 2GB Sandisk microSD card. I downloaded and put into the root of my microSD card the following files:
    • ez5firmwreUP_V108a.nds
    • ez5isys.bin
    • EZ5Shell
    • moonshl2
    • GBA_ExpLoader_058b0_MX.nds
    • GBA_ExpLoader.ini
    I created a "GBA" folder and put in my Pokemon Emerald ROM, I created a "GBA_SIGN" folder and "GBA_SAVE" folder, and I created an "NDS" folder and put my Phantom Hourglass ROM in that.

    When I insert my 3in1 cartridge and EZ-Flash Vi into my NDS Lite, I see the Tak "game" in the NDS place, but when I select it, my screens just go white. Did I do something wrong? I've been looking at various guides and they all say basically the same thing, but with some differences... And does the white screen mean my card is bricked? I'd hate to have to buy another.
    Thanks for any help or suggestions.
     
  2. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    If your using a EZ-Flash Vi, you don't need to use GBA ExpLoader. The EZ-Flash Vi has it's own loader.

    The more recent version breaks the use of the majority of homebrew anyways, this includes GBA ExpLoader.


    ----

    White screen can mean you might have the wrong system files.
     
  3. Billabo
    OP

    Billabo Member

    Newcomer
    10
    1
    Jul 1, 2013
    United States
    Oh ok, thanks.
    I deleted all the GBA Exploader things, but does everything else look correct, other than possibly having the wrong system files?
     
  4. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    Are you using this?: http://filetrip.net/nds-downloads/flashcart-files/download-ez5i-kernel-30-open-beta-8-f28259.html

    If you are, it might mean the firmware was not updated to support it yet. You will need to step down in kernel versions until you get one that runs. Then you can urn the 1.08a firmware update app and use the 3.0b8 version of the kernel.


    Unless FAST6191 can explain it in better terms.


    ---


    Does your EZ-Flash Vi look like one of these?:
    [​IMG][​IMG]







    If your EZ-Flash V looks like any of the below, you can only use upto the 2.0.X kernels ONLY.
    [​IMG][​IMG][​IMG]
     
  5. Billabo
    OP

    Billabo Member

    Newcomer
    10
    1
    Jul 1, 2013
    United States
    Well... I tried older versions of the kernel but I'm still getting white screen.
    I think I'll try to find someone who has one who will do it for me for a small tip.
     
  6. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,919
    256
    May 16, 2008
    Antarctica
    You have insufficient posts to view location.
    Did you ever flash the wrong bootstrap or turned off the DS/L when updating the EZ-Vi? If you ever did, you might have a bricked flashcart. You will need another flashcart to fix the issue or might have to consider getting a new flashcart if you only have just the one.