EZ Flash IV Save States

l3en

Member
Newcomer
Joined
Dec 5, 2016
Messages
7
Trophies
0
Age
25
XP
45
Country
Canada
I’m trying to play Medabots RPG Metabee version, but everytime I try to save, the game freezes. I’ve looked around to see if I can get info on the automatic save mode, nothing showed up. I then looked around to see how to use the manual save mode. One thread came up saying press L + R to create a manual save state. I did this, and all the slots still say unused. Anyone have any info on this? Or an idea as to why the game would be freezing when trying to save?
 

Localhorst86

Robert'); DROP TABLE members;--
Member
Joined
Jul 17, 2014
Messages
2,462
Trophies
1
Location
Nintendo works for my dad
XP
3,304
Country
Germany
First thing to note: The EZ-Flash IV does not support real save states. It does only support in-game saving on the GBA titles that contain a savegame chip. I would assume Medabots would have such a function (EDIT: indeed, Medabots contains a EEPROM v122 saver type).

Now that we clarified the terminology: Issues with in-game saving are usually caused by a bad dump or a (badly) save-patched ROM image. As of version 2.01 (iirc) of the EZFlash IV firmware, the card will properly handle games of any saver-type (SRAM, FLASH, EEPROM) on it's own without any required patches, in fact, patched save types can cause issues.

Here are the steps you need to take:

-Make sure your EZFlash IV card is on a recent firmware (2.01 - 2.05)
-Make sure youre using a clean, unpatched Medabots ROM image. Medabots - Metabee (USA) has an MD5 checksum of B186A9BA291A156C45640CB3C6B8A710 so make sure your ROM image matches this checksum.
-Do NOT use any software to patch the ROM image, whatsoever. Do NOT use EZ4Client, GBATA or anything else to modify the clean ROM. Just drop the clean ROM onto your SD card and run it.
-Try deleting the coresponding save file from the "SAVER" folder (and patch file from the PATCH folder - if it exists) on your SD card to rule out any damaged/wrong data here.
-You may also want to try a different SD Card.
 
Last edited by Localhorst86,
  • Like
Reactions: Alexander1970
Joined
Nov 8, 2018
Messages
13,474
Trophies
0
Age
51
Location
Austria
XP
21,237
Country
Austria
Hello.
Have you solved the problem ?
If not i can confirm,with EZ Flash IV Version [SD]V2.050 the US Rom works with saves.:yaysp:


P1310528.JPG P1310529.JPG P1310531.JPG P1310532.JPG P1310534.JPG

And just as above mentioned,i´ve drag & drop the Rom onto the SD Card.
 

Site & Scene News

General chit-chat
Help Users
  • The Real Jdbye @ The Real Jdbye:
    wait i didn't get the time to see what it said
  • The Real Jdbye @ The Real Jdbye:
    damn it, linuxares
  • The Real Jdbye @ The Real Jdbye:
    the shitbox has been effectively eof for a long time and it was perfect that way
  • The Real Jdbye @ The Real Jdbye:
    ehh post it in the eof chat instead? i still want to see it
  • linuxares @ linuxares:
    exactly, that's a good place for it x3
  • WiiHomebrew+Snes @ WiiHomebrew+Snes:
    Well this is interesting
  • kenenthk @ kenenthk:
    For what?
  • The Real Jdbye @ The Real Jdbye:
    i don't like this new shitbox, it's too complicated
  • linuxares @ linuxares:
    well this isn't a shoutbox but a chat
  • kenenthk @ kenenthk:
    It's basically the same thing shoutbox has been around for years just upgraded
  • gudenau @ gudenau:
    Oh the floating chat thing is new.
  • gudenau @ gudenau:
    And you can do formatting.
  • Arecaidian Fox @ Arecaidian Fox:
    Oooooh, colors.
  • gudenau @ gudenau:
    I think what you meant was "colors".
  • gudenau @ gudenau:
    :^)
    +1
  • antiNT @ antiNT:
    nice
  • HinaNaru Cutie @ HinaNaru Cutie:
    hi o w o
  • HinaNaru Cutie @ HinaNaru Cutie:
    yo does anyone know how to fix the 'no main boot entries found, check that bootloader/hekate_ipl.ini has boot entries or use more configs button for more boot entries' error on hekate??? i keep getting it when i try to click the launch option
  • HinaNaru Cutie @ HinaNaru Cutie:
    nvm got it to work now q uq someone helped me out
  • chrisrlink @ chrisrlink:
    ugh always have trouble sleeping
  • SG854 @ SG854:
    Have you tried closing your eyes?
  • HarvHouHacker @ HarvHouHacker:
    Hey, this is cool! Now we can chat pretty much anywhere.
  • AsPika2219 @ AsPika2219:
    RAINBOW 🌈
  • Costello @ Costello:
    this must have taken you like 5 minutes to do ^
    Costello @ Costello: this must have taken you like 5 minutes to do ^