EZ 3-in-1 vibration broken?

Discussion in 'EZ-Flash' started by UltraMagnus, Nov 24, 2008.

Nov 24, 2008
  1. UltraMagnus
    OP

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    So, I realised I had been playing a vibration compatible game (custom robo arena) for some time but had never enabled it (on max of course!). however, now whenever i fire or get hit, when i presume it is supposed to vibrate, I just get a quite loud "Breeeee" sound from my ds, and it hardly vibrates at all...

    is my ez-3-in-1 duff? [​IMG]
     
  2. Shabadage

    Member Shabadage GBAtemp Fan

    Joined:
    Mar 12, 2008
    Messages:
    373
    Location:
    Colorado
    Country:
    United States
    Sounds like the weight came off the motor. Does your 3in1 rattle?
     
  3. vertabray

    Member vertabray GBAtemp Regular

    Joined:
    Oct 13, 2007
    Messages:
    178
    Location:
    Brisbane, Australia
    Country:
    Australia
    Yeah does sounds a little like the weight may have come off. If it does rattle I wouldnt worry to much then. I got my 3in1 and used the rumble once for Metriod Pinball....never again. No games support it [​IMG]

    I also find it a little too noisy
     
  4. UltraMagnus
    OP

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    well, I don't think the weight has come off, It does not rattle, and I think i can see it on the shaft by looking into the cart.
     
  5. UltraMagnus
    OP

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    ok, so i just tried a different game, air traffic chaos.

    i can confirm that it definitely does vibrate, my only guess is that the short bursts CRA does just didn't feel that strong to me.

    however it is still really, really, really noisy when rumbling....

    is this "normal"? any way to fix it? (other than replace the vibration motor, which i am considering doing)
     

Share This Page