EX4i DS System Software 1.42, Update available

Discussion in 'NDS - Flashcarts and Accessories' started by carlstev, Nov 8, 2011.

  1. carlstev
    OP

    Newcomer carlstev Newbie

    Joined:
    Jun 14, 2011
    Messages:
    7
    Location:
    Canada
    Country:
    Canada
    EX4i DS System Software 1.42, Update -> Website claims the fix for 1.43 was implemented "EX4DS supports NDSi V1.4.3 firmware. 2011-06-30"

    Icannot get it working on DSI XL

    :download: Download from source

    Firmware 1.42 is updated 2011 1105. Update log:
    • Support latest game til 5869
    • New firmware GUI and legacy GUI swichable
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Have you got your problem solved?
     
  3. carlstev
    OP

    Newcomer carlstev Newbie

    Joined:
    Jun 14, 2011
    Messages:
    7
    Location:
    Canada
    Country:
    Canada
    just saw this reply - answer: yes and no!

    Yes: bought a pair of acecard2's
    and
    No: cant get the ex4i to work on DSIxl with v1.4.3 any help appreciated
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    1) You bought Acekards then you're ok then.

    2) That website has a web master who either lies or has no idea what they are talking about. I downloaded their firmware and it does not containan update file for 1.4.3 or any 3DS update. You made a good choice in buying an Acekard 2i
     

Share This Page